Forums

WP iOS can no longer upload to website

  1. It was working beautifully. Now my iOS WordPress app (vers. 17.9.1) on iPhone 6S can no longer upload to my website. iPhone is on vers.14.7.1.

    Each attempt results in message “The upload/transfer has failed”. I am reluctant to delete and re-install because I may/will probably loose all my (10+) drafts on the iPhone.

    Of course I have changed no settings and I have double-checked my login and password. I have tried restarting the iPhone, no difference.

    Is there a solution to this problem? Any way of retrieving the drafts befor a delete and reinstall?

    Thanks in advance
    Martin

  2. Just an addendum : I have tried deactivating ALL extensions on my website. Problem still remains

  3. Hi there,

    Have you tried uploading the image from a different internet connection? For example, if you’re on WiFi switch to Data or try from a local coffee shop or library.

    And if your site is connected to the Jetpack plugin, it would also be helpful if you could try uploading the image directly from https://wordpress.com/media/ to see if you run into the same error there.

    If you're still having issues, could you please share with us a link to your site and, if possible, the app logs?

    You can access those by going to My Site and selecting the Profile icon on the upper right. Then, click on Help & Support > Application Log.

    When you have the logs open, tap the share button in the top right. You can copy and paste the logs in a reply here.

    If you prefer to keep the logs private, it's best to contact the app support directly via My Site > Me (your profile picture) > Help & Support > Contact Support.

    Thanks!

Leave a Reply

You must log in to post.


About this Topic

Tags