Forums

Worpress App + iPhone 3.0 Beta

  1. Currently the Wordpress app is broken, for me, in the 3.0 beta. I did a fresh install (restore not update) to 3.0, which erased all settings and, of course, I had to set up my blog inside the app. This is where I run into a problem. The app never adds the blog, it seems to hang (continuously spinning progress meter) in the process. I have left it open for several minutes to see if time would allow it to work, but it didn't. Any ideas?

  2. Are you able to run the app in the simulator? If so, does it provide any additional info?

  3. I am having the same issue with my blog at http://healthdisparities.virginia.edu

    Any ideas?

  4. I have tried running WordPress for iPhone 1.21 in iPhone OS 3.0 Beta 2, and have run into two problems:

    1) After saving a local draft, and after I'm back in the Posts view, "Local Drafts (1)" is displayed, but tapping on it to go into Local Drafts view, the list is blank when it should contain one listing.

    2) Back in the Posts view, tapping on any existing post brings up the post as expected, but in either text editing mode or viewing mode, there is a white artifact obscuring the lower 1/3 of the text in the post. Similar to what I've reported in Ticket #154, though the artifact this time obscures even more of the post's text. Read Ticket #154 for a more detailed description of the bug.

    Deleting the app from iPhone, reinstalling it and then repeating the steps again solves the problem.

  5. I have also tried running the latest trunk of WordPress for iPhone in iPhone Simulator simulating OS 3.0 (7A259g).

    WordPress will launch, display the welcome page with just the WordPress logo ("Add a blog" or any other buttons are missing) for one second before quitting back to Springboard immediately.

    I have a crash log. Should I open a ticket?

  6. Matt (Thomas) Miklic
    Inactive
    Apr 6, 2009, 6:54 PM

    I had a few problems initially after installing the 3.0 beta, but a fresh install of version 1.21 worked for me. I'm seeing an odd rotation bug at startup but otherwise the app is working. Try a fresh install and if the problems persist, a Trac ticket may be in order.

  7. I tested the app on beta2 of the 3.0 OS. I am able to post to my blog. But there are couple of issues.

    1) I am not able to see my categories. When i tap on categories i have create a new one, is there a way for the categories to show them here. They are showing up under parents category, but cannot select them, if i add a category it shows under parent categories too !! I don't know if this is OS3.0 problem or the apps problem. Should i have to create an artifact for this?

    2) App used to quit right after i open it, but it was resolved after reinstalling the app

  8. I think I have it figured out.

    The white artifact bug looks to be related to view rotation. As iammattthomas has pointed out, there is a rotation bug when 1.21 is launched; at the welcome page, you'll see a title bar appear from beneath the page and rotate 180 degrees before disappearing behind the page.

    I noticed that the white artifact shows up after I had rotated the view from portrait to landscape and back. And the height of the white artifact in portrait mode looks to be the same height of the virtual keyboard when it is in landscape mode.

  9. I'm running 3.0 Beta 5 - it just does not work I'm afraid. I hope the app is updated at some point, I really do miss working with it!

    Karl
    Westside Gadget Guy

  10. Arlingtoncardinal
    Inactive
    Jun 20, 2009, 2:17 PM

    I also do not see categories in WordPress for iPhone (prior to the 3.0 update) when using iPhone updated to OS 3.0/

    Is this fixed in the latest version of WordPress for iPhone?

Topic Closed

This topic has been closed to new replies.


About this Topic