Forums

"WordPress version too old" warning

  1. Using WP for iOS v6.2 and connecting to sites on a multisite currently running WP 4.5.2, we continually get the warning "WordPress version too old," and "This site at [site] uses WordPress 3.6. We recommend to update to the latest version..."

    Ideas why we are getting that nag? We run via WPEngine host, btw.

    Regards,

    Jim P.

  2. Hi Jim,

    Thanks for the bug report. We're investigating and you can follow along with our progress here:
    https://github.com/wordpress-mobile/WordPress-iOS/issues/5732

    Stay tuned.

  3. Just to confirm this problem is still present in 4.5.3 (en-GB) running multi site (sabots-libres.eu). My uni-site location (theequineindependent.com) does not appear to throw the error.

    In the app, the "sharing" configuration button disappears as soon as the "too old" message has been Okayed. If it is clicked in the few (milli)seconds before the error shows, it still shows sharing information! On the uni-site, the sharing button remains visible...

Topic Closed

This topic has been closed to new replies.


About this Topic