Forums

Wordpress App on iPad

  1. I have installed the Wordpress App 2.5 on my iPad. I can download the Pages and the Comments but not the Post (it is running and running .. even with 10 posts only). After roughly 60 seconds the program crashes.

    If I try to post something the same behavior.

    Any suggestions?

    Ulrich

  2. @ugroh --

    Is this on WordPress.com or self-hosted WordPress ?

    Have you tried to see if the posts have some invalid characters ? From http://iphone.wordpress.org/faq/

    Q: I checked the RSD and XML-RPC and everything is fine, but I still get an error and/or can’t add my blog. Now what?
    A: Another common issue that can cause errors with the App is invalid characters. The easiest way to check is to go to the W3C Markup Validator and type in the URL of your WordPress site. If you get a response such as “… one or more bytes that I cannot interpret as UTF-8″ that is most likely what is causing the app to have trouble with your site.

  3. i;m having trouble getting my blog to work/load on the ipad and i've tried so many things. I went to the validator and it says:
    This document was successfully checked as XHTML 1.0 Transitional

    what does that mean and how can i get this to work?
    thanks!
    jengirl1

Topic Closed

This topic has been closed to new replies.


About this Topic