Forums

WordPress app not recording stats

  1. Hello,

    Since June 1st the WordPress app has stopped recording any stats. I just updated the app and it is still not red recording any stats. I did all the plugin updates on my website so don’t know if that affected anything. Any information on how to fix this would be greatly appreciated.

    Thanks

    Anson

  2. Hi Anson,

    Can you confirm that you still have the Jetpack Stats module enabled on your site? You'll find this by going to your site's WP-Admin > Jetpack. On your dashboard, scroll down to the module button you'll see at the very end of the page. It should look like this: https://s.pvl.app/5zuXebqr

    Click here and then verify that the stats module is turned on for your site.

    If this still isn't working, can you confirm the site URL you're working with so we can verify the settings?

    Thank you!

  3. Hello,

    It looks like it’s activated. I attached a screenshot. My blog is http://www.emploom.com.

    I randomly had one day show just one visit and then it’s just been blanks consistently. Any help would be greatly appreciated!

    Thanks!

    Anson Zong-Liscum

  4. Hello

    My wordpress app is still showing consistent zeros and my jet pack stats module is turned on. I really have no idea how to fix this so if anyone knows what else I can try it would be greatly appreciated.

    Thanks!

    Anson

  5. Hi Anson,

    Have you tried checking the stats page itself from a web browser?

    You can check it on your WordPress.com Dashboard:

    https://wordpress.com/stats/day/emploom.com

    or from your WP Admin:

    https://emploom.com/wp-admin/admin.php?page=stats

    Did the stats have some update or make any new records there? Or it's still showing nothing for you, the same as in your app?

    I'd like to just first rule out if this is an issue with the app, or with the Stats itself in your site.

    Please let us know your findings.

  6. Hey Eric,

    Thanks for the response! I went and checked out the dashboard as you said and it hasn't been loading any stats either. Currently, Jetpack doesn't show any traffic stats on my wordpress app or on the main dashboard page of my wordpress admin page. However,I have another analytics plugin on the side of my dashboard page when I get on my computer that is showing the stats and hasn't has any issues since I did the update. And I reverified on the Jetpack stats module is turned on for my site. Any help would be greatly appreciated!

    Thanks

    Anson

  7. Hi Anson,

    Thanks for clarifying this.

    The stats code isn't loading on the front end of your site, so there is something conflicting with the module even though it is active. This is potentially your caching plugin or the WP optimize plugin you have in place, so you could try first to disable these to see if it makes a difference to the stats loading or not. If those don't work, you could try your other plugins also just to rule out any potential conflict. Disable everything but Jetpack to see if this solves the issue, and then re-enable them all one by one to rule out which one is causing the issue.

    If you're still running into trouble after disabling these, can you send an email to Jetpack support? They'll be better able to support you with this.

    https://jetpack.com/contact-support/

    Thank you!

Leave a Reply

You must log in to post.


About this Topic