Forums

Video Upload with iOS App dies Not work

  1. I have just migrated from Android to iOS and i am not able to Upload a 4 MB Movie File to my WordPress site.
    I can Upload the Same file with the Android App to the Same WordPress site, But Not from my new iPhone 12 Max.
    The Upload Starts on the iOS But can not be completed.
    The WordPress is a managed service instance from a German Hoster ans worked the last years fine.
    Any hint why movie upload does not work from iOS?
    Pictures are working fine.
    The newest App and iOS 14.3
    Thanks
    Olaf

  2. Hi Olaf,

    Can you confirm the exact steps you're taking to upload the video from your device to the site in the iOS app?

    I wonder if it's due to the file size or permission issues with your device. When you try doing this from a browser on your device instead of through the app, does the same thing happen?

    It would also be helpful for us to know the site address you're trying to upload to and whether it's connected to Jetpack or not.

    I'd also really like to take a look at the logs to have a better understanding of the error received. Can you reproduce the issue, take a screenshot of any errors that come up and then reach out to us from the app directly? You can find us under My Site > Profile Icon > Help & Support > Contact Us.

    This will send us a copy of the logs that were recorded just before you reach out.

    Thank you!

  3. Hi and thanks for your reply. I have solide the issue by reconnecting my WordPress (www.nach-der-Arbeit.eu) site again inside the Wordpress App on ios . That was the only change I Made and it worked again.
    We can close this ticket because now it is working.
    Thanks
    Olaf

  4. Thanks for following up with this Olaf and for sharing the fix. I'll mark this thread as resolved.

    Cheers!

Topic Closed

This topic has been closed to new replies.


About this Topic