Forums

Ver 9.5: Recent Comments Don't Display/No Notifications

  1. Hi!

    I am using version 9.5 of the iOS app with a self-hosted WordPress site (WordPress version 4.9.4) and Jetpack version 5.9. The website is located at http://incyanity.net.

    In the iOS app, everything appears to be working normally...except comments. I can see all my most recent published posts, recently updated drafts, recently uploaded media, visitor stats, referrers, etc...but not the most recent comments.

    In my browser dashboard, I can see the following recent comments:

    • One approved comment on January 29, 2018
    • One approved comment on February 19, 2018
    • Four approved comments on February 22, 2018 (two by me)
    • Two approved comments on February 25, 2018 (one by me)
    • One approved comment on March 6, 2018
    • Two approved comments on March 16, 2018

    The iOS app shows the January 29, 2018 comment (and earlier ones) but nothing after that. I received no on screen notifications for the more recent ones... For the January 29 and earlier comments I was getting notifications on my phone within moments of the comments being posted.

    I tried logging out of my account in the app, force closing it, then reopening and logging in—no comments after January 29.

    I tried deleting the app, restarting my mobile, then reinstalling the app... When I did this, version 8.7 installed from the App Store. In 8.7, ALL the comments were there! (I have screenshots to prove it!) But as soon as the app updated to version 9.5, all comments after January 29, 2018 disappeared again. :(

    Bug in the app? Thanks!

Leave a Reply

You must log in to post.


About this Topic