Forums

uploading images with iOS app + jetpack does not work

  1. Hi, I have a simple blog. https://blog.floske.nl , off course, I would like to use images from my phone in my posts. So, instead of emailing them and the uploading through the web interface, I tried uploading them with the Wordpress app.

    If I select an image, it looks like it's uploading, but then ends in an error. I researched this behaviour a bit, and found a forum post asking to 'reconnect' jetpack. I disconnected jetpack, and tried to upload an image, and this works. I then reconnected jetpack, so I could see my stats, and then the uploading of images fails. Jetpack connects to Wordpress.com, but I host my own blog. It seems when jetpack is connected, that somehow, images end up at the wrong site?

    The error is: 'Invalid response from Jetpack site'

  2. Hi there!

    Thanks for reaching out about this.

    Given the particulars of your site here, it may be best to discuss this via email. For now, I've tried to make a change to how Jetpack is connected on our end. Can you try again and let us know if the issue is still there?

    If so, please reply to us from the app so we can view the logs. You'll find us by going to My Sites > Profile Icon > Help & Support.

    Thank you!

  3. Hi rezzap, I started a conversation through the app. See you there!

Leave a Reply

You must log in to post.


About this Topic

Tags

No tags yet.