Forums

upload failed - tap to retry

  1. since updated app a few weeks agoi have been getting "upload failed - tap to retry" when i try to upload pictures.
    I can write and post text but pictures dosent work.

    Help please

  2. Dmitriy Kovalev
    Member
    Jun 14, 2012, 9:49 PM

    Same problem

  3. I have the same problem - The FAQ says:

    Q. I can’t upload photos/videos, I get a “Failed” error message. What do I need to do?
    A. If you’re running WordPress 2.9.2 or later please be sure to add the following lines to your root .htaccess file:
    php_value memory_limit 128M
    php_value upload_max_filesize 128M
    php_value post_max_size 128M
    php_value max_execution_time 120

    I've tried this and when I reload my blog I get an Internal Server Error.

    No idea how to resolve this issue - it's driving me nuts as I'd like to be able to update my blog using the app on my iPad on the go, but always have to resort to switching on my PC at home and sitting at my desk to add the images to the Drafts I've added via my iPad. Really annoying.

  4. I have the same problem. But everything worked fine from an android phone.

  5. Same problem.

    I can't upload big photos, since some days ago. But, I have always uploaded big size and no problem.

    However, I can upload small images.

    I try to do it at desktop, and it works fine.

    Also, it works in other app version (app version: 2.9.6 and iphone version: 4.3.4)

    The version that doesn't work properly is: 3.0.1 and iPhone version: 4.1

    Could someone help us?

  6. +1

    Having the same issue as andreand. I'm on WP 3.X and the the wordpress app is the latest. It allows me to upload photos at the 300 x 300 option, but nothing above the that which is certainly not optimal.

    Anyone?

  7. +1

    can't upload anything. any size. since 3rd july.
    looked at file perms across a number of blogs - all good. None allow to have images attached from the iPad, iPhone or iPod app.

  8. I spent two month in Spain using the iPhone app with no problems uploading and and posting any things. Fantastic!
    Now at home using my iPad I CANNOT make it post publish.

    I have reload the iPad app. And it works fine if I use the web on the iPad but not the iPad app.

    Did miss something something.

    Can you help?
    Marty

  9. Frans Andersson
    Member
    Jul 19, 2012, 7:17 PM

    +1

    I have used my iPhone 4s with Wordpress app installed to post pictures on my blog for 5 months. Now all of the sudden i get "Upload failed - tap to retry" when ever i try to upload an image. Nothing on the server has changed and I can still post via bowser interface with no problems.

    I tried to decrease the size of images before uploading via the iPhone app and that worked for a few days. Now this has stoped working as well.

    I run a private hosted WP with multisite activated v. 3.4. App version 3.0.1

    Please help! :-)

  10. Mine started working!
    Despite asking hosting support, and them saying nothing had changed, it miraculously started working.

    In the meantime I used the "Tinydesk" app to post. Couple of techie problems with it plus no way to configure the footer out. You can post with Tinydesk with photos and then update with Wordpress to remove the footer HTML.

  11. tap to retry... tap to retry... tap to retry...

    Arrrghhhh!!! I've tried it all! php limit increased, every service enabled...

    can upload text all day long.. but no photos.. no matter what size!

    sigh.

    please help!

  12. Modify in php.ini

    ;;;;;;;;;;;;;;;;;;;
    ; Resource Limits ;
    ;;;;;;;;;;;;;;;;;;;

    max_execution_time = 120 ; Maximum execution time of each script, in seconds
    max_input_time = 120 ; Maximum amount of time each script may spend parsing request data
    memory_limit = 128M ; Maximum amount of memory a script may consume (16MB)

    and:
    ;;;;;;;;;;;;;;;;
    ; File Uploads ;
    ;;;;;;;;;;;;;;;;

    ; Whether to allow HTTP file uploads.
    file_uploads = On

    ; Temporary directory for HTTP uploaded files (will use system default if not
    ; specified).
    ;upload_tmp_dir =

    ; Maximum allowed size for uploaded files.
    upload_max_filesize = 128M

  13. Frans Andersson
    Member
    Jul 26, 2012, 1:07 PM

    After editing the PHP.ini file there was no change it still did not work. I figured out that choosing "Take photo" from the iPhone app will work. But not if I chose "select from lib".

Topic Closed

This topic has been closed to new replies.


About this Topic

Tags

No tags yet.