Forums

Unable to SYNC error

  1. I am getting "unable to sync" error message. "The operation could not be completed. (WordPressKit.WordpressOrgXML.RPCApiError error 0).

    My site is on not hosted by wordpress.
    My site is on WordPress 5.0.1.
    I was attempting to publish via the wordpress app version 11.3.1
    IOS 12.1

    I was able to publish from the desktop using a chrome browser but not on the app.

    I want to be able to publish via the app please.

    Thank you.

Leave a Reply

You must log in to post.


About this Topic

Tags