Forums

Unable to login to self hosted wordpress

  1. I have been trying now for a few hours to login on my iPad with the WordPress app, but regardless on what I try, I can't get in.

    I have followed all of the steps in the FAQ, everything is working. No errors from the code markup, the file is listed in the source, although slightly different than in the FAQ, it resolves how it says it should. Only small difference I noticed, is that the XML file should give an address like http://example.com/rpcxml.php but on mine it just gives my website address.

    But regardless to what I tried, I can't log in. I changed the theme to 2011 and 2012 themes, removed any and all widgets, no go. Error received: can not find wordpress site at this address. I have tried both with and without the wp-admin.

    Site address is http://www.jwwebservices.nl
    iPad 4 with iOS 7.
    WordPress version 3.6.1
    Theme used Parabola

  2. Ok, that is weird!!!
    After posting this, I added another site that I am working on, which added just fine. Looked though it, then in the settings added this site again, and suddenly it works.

    Apologies for the post.

Topic Closed

This topic has been closed to new replies.


About this Topic

Tags