Forums

Strange behavior with uploading pics

  1. I haven’t used the app since the most recent update (12.8.1) and when I tried to use it today I keep getting messages 1 post, 1 file not uploaded retry? But no matter what I do he keeps giving me the error. It doesn’t even tell me what it’s trying to upload. If I go into Activity, it shows a crap ton of pictures having been uploaded today but I haven’t uploaded any of them today. They are all from previous posts that were successfully uploaded. I also cannot get rid of the error message as it keeps popping up. Ideas?

  2. Hi! Thanks so much for reporting this! We definitely want to look into it but I am not seeing similar errors in my own testing and it would help a ton to be able to see the app logs from the time the errors are popping up for you and also to get a few more details about your device. We can see that info if you do the following:

    1. Go to Profile > Help & Support and turn on Extra Debug.
    2. Wait for the errors to pop up (a couple should be plenty).
    3. Go to Profile > Help & Support > Activity Logs > Current.
    4. Tap the share icon at top right and copy the logs.
    5. Go to Profile > Help & Support > Contact Us.
    6. Paste in the logs.
    7. Go to the top and add a link to this conversation.
    8. Note your blog address and username.
    9. Note any details you can think of about the posts affected.

    It may be helpful to know any details you can think of about the posts that are affected. For example, is the problem only happening for recent posts or only for really old ones? Are some types of posts affected and not others? Do you recall if the images that are getting retried are images that you originally uploaded using the app or on the web?

    Sorry for all the questions! Thank you in advance for any details you are able to provide so I can test and replicate the problem. That's what we'll be aiming to do if we can figure out what's causing the file upload retries you've described.

  3. I am getting the EXACT same thing! I’m confused though, where exactly do I go for the instructions you post aboce? What profile do we go to?

  4. Of course. Now the errors aren't happening!! GAH!!! So, while I am thrilled they've disappeared, I still want to help solve it! Unfortunately I looked at the files and there's nothing before the 23rd since I uninstalled and reinstalled. But I thought it still happened after I reinstalled...??

  5. I am trying to send the logs but it keeps telling me "message failed to send tap to retry" - Is there a direct email I can send them to?

  6. Hi 40andholding and hudson2001,

    Thanks for following up with this! If you're unable to contact us through the app, you can also email us at mobile-support@automattic.com

    Once we have the above information from you we will be able to take it from there and try and troubleshoot this!

  7. I am trying to send the logs but it keeps telling me "message failed to send tap to retry" - Is there a direct email I can send them to?

    Sorry for all the trouble! A bug report has been filed for the "1 post, 1 file not uploaded retry?" issue, but the probably where you saw "message failed to send tap to retry" sounds like a separate bug and I would like to look into that problem as well.

    I am trying to send the logs but it keeps telling me "message failed to send tap to retry

    @hudson2001 can you tell me the exact steps to reproduce the problem with the support contact form in the app? Were the steps something like the following?

    1. Go to Profile > Help & Support > Activity Logs > Current.
    1. Tap share icon at top right.
    1. Tap Copy.
    1. Go to Profile > Help & Support > Contact Us.
    1. Paste in the contents copied in step 3.
    1. Tap Send.

    Alternately, did you try saving the logs first and then trying to send them as an attachment from the Contact Us screen? Or something else I'm not thinking of? I tried to replicate the problem to trigger the "message failed to send tap to retry" error but I haven't been able to in my testing so far. Tested with WPiOS 12.8.2 (app store version) on iPhone 6S iOS 12.3.1.

  8. Sorry I just saw this. I sent a message via the contact us form and it went fine. Then I tried sending a huge section of pasted text and it failed. I tried attaching a photo via the form and it failed.

    https://imgur.com/gallery/YVElpnH

  9. OK, I’m bumping this because something similar just happened.

    I tried to upload a Boomerang (gif) and it failed. I chose the option to remove the video but it still says that the post upload failed...but it has actually been published. But I am still getting these errors and that "1 file not uploaded" won't go away. I looked up the code in case there was something hiding in there and there is nothing there.

    https://imgur.com/gallery/QfZtCVh

  10. And now, a day later, a phone notification popped up saying the upload failed.

  11. And I'm still getting the UPLOAD FAILED popup.

  12. Looks like some odd issues, but we're happy to help you get to the bottom of what's happening here.

    Since you're having trouble with the in-app contact form, could you email us at mobile-support@automattic.com and reference this forum thread? That way we can pick right up from here.

Leave a Reply

You must log in to post.


About this Topic

Tags

No tags yet.