Forums

Still can't view posts in iPad App

  1. Hi,

    I have just updated my iPad App again, and as my previous post states, I still can't get into my posts to view or edit them.

    Please, please help! It has completely ruined my experience using the App. It is essential for me to be able to view and edit my posts on my iPad.

    Please can you tell me what to do,

    Thanks,
    Monique

  2. I'm in the same boat! So frustrating! I still haven't seen a response for this problem...

  3. Hi nclaw,

    I also have had no response from anyone at WP.

    I had never updated my iPad to the newer version, so decided that I would try that, and I also reinstalled the App. (I actually restored my iPad to factory settings, but I don't think this was necessary regarding the App.)

    The App now works again and I can view and edit my posts as before. It is fully functioning again. It was more a case of trial and error, that worked out good!

    Hope this helps,
    Monique

  4. Thanks Monique- I just tried deleting the app and reinstalling, but I'm still running into the same problem. Hopefully I'll get a response from WP soon.....
    Thanks anyway!

  5. nclaw: please try deleting the app and re-installing. Sometimes it gets stuck. If that doesn't work you may want to try and "reset" your blog (temporarily) to try and figure out what the problem is. Turn off all plugins and set the theme to the default theme, then turn plugins on one by one to see if any one of them breaks the API endpoint (making the app unable to communicate with your blog).

Topic Closed

This topic has been closed to new replies.


About this Topic