Forums

SITE PHOTO PREVIEW

  1. andrergutierrez
    Member
    Aug 22, 2021, 8:46 PM

    Hello. I'm trying to share my link and i want to make it pleasent. However, this blank note shows up instead. I tried to put a featured image and that works, however it ruins the aesthetic of the page because it's taking a lot of space in the first part. How do i hide a featured image on my page while still using it as the preview image when shared on social media, or is there an alternative fix for this issue?

    my website is andrergutierrez.wordpress.com

  2. Hello there. How's everything?

    Yep, that should be possible with your current theme via My Site > Themes > Customize > Content Options. From there, you can uncheck the option to display the feature image on archive, posts, or pages.

    You can also read more about Content Options here:

    https://wordpress.com/support/customizer/content-options/

    Hope this helps!

Leave a Reply

You must log in to post.


About this Topic

Tags

No tags yet.