Forums

RSS feed publish date not set

  1. Hi,
    I've noticed a problem when publishing a post via the app. The feed doesn't seem to get the publish date set at all, it is just 1900-00-00, and then my blog wont show in the places who just follow my feed.

    Can you please fix this? The workaround now is to log in to my admin page through Safari (or other web browser) and reset the publish date and update the blogpost. Just really annoying, since the app should be enough.

  2. Hi @karinlin

    I'm not able to reproduce this on my test blog, are there any specific steps I should be aware of that might help me duplicate the bug?

    Also, have you tried temporarily disabling plugins and switching to a default them to see if maybe one of them is causing a conflict?

    Best.

  3. Hi again,
    I don't remember, but might have saved if first as a draft and then published it. It could be my themes and plugins though, didn't think that would affect this. Haven't tried disabling those. Just wanted to let you know if it was a bug.
    /K

Topic Closed

This topic has been closed to new replies.


About this Topic