Forums

Request failed: 402 - payment required

  1. I've gotten this error for a couple of months now and the app is useless because of this. It started after one of these updates which totally destroyed the features I liked. But that's not the issue here. I just can't use the app anymore. I can't add a new blog (it gives me the same error, 402) and I can't update or write new posts since I get this message whatever I try to do.

    What do I do abou this?

    Both the app and my blog are up to date.

    My blog is located at http://www.deliquate.se

  2. Hi Deliquate,

    We don't charge for WordPress for iOS, its a free app. Can you share a screen shot of the error so we can get a better idea of what might be happening?

    One other thought, if you are using any plugins or a theme that requires a monthly fee you might try disabling them and switching to a default theme to see if the error goes away. Then you can re-enable plugins one at a time and return to your preferred theme to find the one that was causing the problem.

  3. I've tried everything. Uninstalled all plugins, used default theme, but it won't work either way. Is there something blocking access from the app or what could it be?

    Here's a picture from when I tried using the app with my second blog:
    http://www.deliquate.se/wp-content/uploads/2015/01/image5.jpg

    I'm not doing anything, this comes up when the app is loading.

  4. Hi Deliquate,

    Thanks for following up. This appears to be an error message your site returns when the app tries to communicate with it. If switching to a default them and disabling plugins didn't help, the the next step would be to contact your web host and ask if they can look into the cause of the error.

    Sorry I don't have better news.

Topic Closed

This topic has been closed to new replies.


About this Topic