Forums

Removing a blog

  1. Thanks for this awesome app.
    I just wanted to ask how one removes blogs from the app?

    Thanks

  2. On the home page. Tap the blue indicator icon (not the row) of the blog you want to delete/edit. Then tap the big red 'remove blog' button at the bottom.

  3. This doesn't work for me. I'm running the most current version 1.21.

    I've tapped the blue icon and I get the same screen I get when I tap the row. I've tried about 20 times to make sure I'm not missing the icon. I had my wife tap it too. I tried in landscape mode too. Same thing. I just get the list of Posts, Pages, and Comments.

    Any ideas?

  4. It's really tricky to tap the blue indicator icon and not the row.

    In fact, I'd say it's a complete pain in the butt to tap correctly. It definitely works. It's just really hard to hit it.

  5. It doesn't work here. And something I failed to mention, which may be relevant, is that I'm using iPhone OS 3.0 beta 5. Perhaps this is why it doesn't work here? Everything else seems fine so far, though.

  6. There is every possibility that OS 3.0 beta 5 is causing this issue.

    I haven't upgraded my phone yet, but I will see if I can reproduce this error on my iPod Touch that has been upgraded.

  7. Thanks, quamen.

  8. I can reproduce this on my iPod Touch. I've created a ticket in trac: http://iphone.trac.wordpress.org/ticket/173

  9. Quamen, thanks for the update and creating the ticket.

  10. Just a note to reassure those not running OS3 that this process does work. (My iPhone version is 2.2.1) It is tricky getting the right touch for the 'tap' but I got there after only a few tries. Thanks for the tip Quamen!

  11. I'm using OS 3.0 (7A341) and can't get this "tap the blue indicator icon" step to work. I'm stuck with some messed up blogs. Sure would be nice to delete 'em.

Topic Closed

This topic has been closed to new replies.


About this Topic

Tags

No tags yet.