Forums

Preview on iOS

  1. The WordPress app is a real nightmare. With every update there are new bugs.

    This time:

    (1) Preview on an iPhone (iOS 7) doesn't work
    (2) The message 'Uploading media' doesn't disappear although we already had two updates.
    (3) There are still conflicts between local and web versions of posts. If you tap the wrong buttons you will lose content.

    This seems to be the price you have to pay for free software.
    And btw I'm really disappointed about the editor on mobile devices. This is a dinosaur from the Middle Ages. It's not even possible to insert an image at the actual position.

  2. Preview on an iPhone (iOS 7) doesn't work

    This is the second report I've seen. I haven't been able to reproduce it myself. Can you describe what's happening in more detail? What steps do you take leading up to the preview not working?

    And btw I'm really disappointed about the editor on mobile devices

    We *might* have something to show for the 4.4 release. Stay tuned!

  3. Thanks for your reply Eric.
    The steps with which I can still reproduce the error:

    Open the app - Tap on Me - Choose the site - Tap on Posts - Choose a post - Tap on Preview (bottom left).

    On an iPhone either the post isn't displayed or a message appears saying
    "There has been an error while trying to reach your site. A simple preview is shown below."
    In this case the whole screen is flickering while the status indicator (loading symbol) is still displayed.
    It happens with drafts, scheduled posts, and already published posts.

    I already reinstalled the app and connected to my site but the system behavior is still the same.
    At the same time the preview can be displayed on an iPad running the same version of WordPress and the same OS.

    This never happened in the last version of the app.

  4. Thanks for the extra info!

    The flickering behavior is a known issue, but its concerning to hear that you see either a blank screen or are getting the simple preview instead of the full version. Is this with posts on inotes4you.wordpress.com or a different site?

    Something else to try is enabling the "extra debug" feature and sending us an activity log that captures the error occurring. Its possible the log might reflect the cause. You can enable the feature under Me > Settings.

  5. Thanks Eric.
    The problem occurs on http://iNotes4You.com but as I already said, not on an iPad. So there cannot be something wrong with the site but with the iPhone version of the app.

    I took a log, inserted it here but it was rejected.
    So please give me a mail address where to post it.

  6. You can email it to "mobile at automattic dot com" (note the spelling). Be sure to reference this forum thread.

  7. Bizzimummyworld
    Member
    Aug 17, 2014, 3:14 PM

    I also had this problem after the recent update. Luckily I had backed up to icloud seconds before and so wiped my iPhone and did a full restore. I now have the previous working version. However my iPad has the new update and very unstable. Flickering white screen, same error message and can't preview or upload media.

Topic Closed

This topic has been closed to new replies.


About this Topic