Forums

"Post failed to upload" error in ios app

  1. I'm trying to use the ios app to upload post to my website but I always get the error "post failed to upload".

    I have the latest app update from appstore, also I have tried to Reconnecting and Reinstalling Jetpack as was suggeset in another post on this forum.

    I have tried switching from WiFi to data.

    What else can I do to debugge this error?

    I get the latest stats for the website to the app so tha app should be connecting to the website.

  2. Hi there!

    Thanks for reaching out.

    Can you share the site address you're trying to publish too? I'd like to be able to look into this for you as there may be something on the server-side that is preventing the posts from publishing.

    If you don't want to share this through the forums, feel free to send us a private message through the app by going to ME > Help & Support > Contact Us.

    Thank you!

Leave a Reply

You must log in to post.


About this Topic

Tags

No tags yet.