Forums

Odd Issue With Dashboard

  1. I am seeing a very odd issue and I'm not sure where to post it. I seem to be having issues with both the IOS app and the Android app. However the issue extends to all browsers Once it happens.

    Basically what seems to be happening is that when I try to access the Dashboard from either the IOS or Android App, the whole site becomes inaccessible to any browser (PC, IOS, or Android) on my network. It stays this way for some time (not sure how long) and then becomes fully accessible via browser again. While this is happening it appears that the site is fully accessible from a different network as I can browse to it from a cell phone using a 4G connection instead of my home internet connection.

    I've also tried disabling all of my plug-ins and changing the theme but still saw the same issue. I should also, mention that when one of my sites become unavailable, a second site of mine also becomes unavailable. They are on a common server, however they each have their own url, directory, and database. The second site is not even configured for use with the mobile apps. I should also mention that I was also able to recreate the issue using the app for the Kindle Fire.

  2. Since it works from other networks I'm wondering if there's some kind of IP block going on? It might be a question for your web host as well.

  3. Thanks. I'm kind of thinking that way too. I have engaged them and they seem to think everything is ok and there are no problems on their end. They pointed the finger at my ISP. However, I have since proven that the ISP is not an issue since it happens on a separate 4G connection. The odd thing is that everything seems to be fine until I hit the dashboard button on the apps. Once the issue occurs, it seems to fix itself after about 30 - 60 minutes. Using the dashboard from the browser does not cause the same issue. Is there anything in the Wordpress installation or apps that could cause something like this?

  4. Ok this has gotten interesting. When it fails in the android app, it gives me a link to click on. After waiting for the failure to time out I tried clicking on the link and got to a login screen. I logged in to the dashboard and was able to access the dashboard items and move around. However once I went back to the Main Menu and tried to go back to the dashboard, the issue came back. Another thing to note is that the link for the page it is giving me when it fails is wp-login.php.

  5. Anyone have any ideas?

  6. Hi, that is really weird. What's the URL of your blog?

    When you say it's inaccessible, do you get a specific error? (connection times out, blank page, error message,...)

  7. Thanks. I think I figured it out. My host finally admitted that they were blocking certain things due to the Brute-Force attacks that are ongoing. I'm guessing part of this was automated blocking of IP addresses when trying to access the dashboard via app. Thanks for your help with this.

  8. I am having the exact same problem at the moment.

    I'm on a self hosted site with 1and1.co.uk and my ISP is Virgin Media.

    I've been in touch with 1and1 and they are saying my IP address is not on any block list. I'm just on to 2nd level support at my ISP.

  9. My host is also 1 and 1. From all of the testing I have done, I had to conclude that they are blocking something. In the last email they sent me they included this link to check the status of the issue.

    http://status.1and1.com/

    They never came right out and said they were blocking, however I took " We are experiencing limited impact on our customers. to mean that " We are taking security steps that we are not telling you about"

    Last night I had a problem on my iPad where Safari kept crashing on me. Through that series of events, I actually got locked out of the site through Safari. I went to bed and this morning it has cleared. It seems like they are doing some sort of timed blocking when they detect behavior that may seem suspicious.

    I would be very surprised if my ISP was doing something as I can reproduce this problem regardless of the ISP.

  10. Virgin Media ISP ran through a load of checks at their end and at my end and said it appears to be some sort of temporary block initiated by the host (1and1). It wasn't anything to do with the DNS servers as we tried a few different ones (Virgin's own, Google's, and about 2 others) and also tried accessing the site directly using the IP address.

    I have then been on the phone to 1and1 support and they said they are aware of similar issues and asked me to do a traceroute and a ping and send them the results.

    Strangely, while the site access was "down", I could still get a ping and traceroute result - I just couldn't actually access the page. After about 30 minutes, all was well again.

    It is definitely something to do with the Wordpress app on the phone as that is the only thing that triggers the "block". It also seems to be definitely the host as the "block" only lasts about 30 minutes and access to all other sites is unaffected (ruling out the ISP).

    I will post back when 1and1 come back to me. No doubt they will try and blame the ISP so I am going to try it on my mobile tethered to the laptop and also try it at work.

  11. 1and1 have just confirmed they have a firewall issue on the server where my domain is hosted. They've made some changes and seemed to have made progress.

    I still cannot access the dashboard through the Wordpress iOS app as it just times out. However, I can now access the site and the dashboard on my laptop instead of being locked out for 30 mins after trying the iOS app.

  12. I'm definitely curious to hear what 1 and 1 comes back with. I've been communicating with them via email. They also asked me for a traceroute. I'm thinking they are either blocking this on purpose but they don't want to come out and tell anyone, or whatever they are using to initiate the block is malfunctioning and detecting dashboard access via app as a false attack.
    I
    It is interesting to note that I have no problems at all using Safari on the iPad (If I have not been locked out via the app) I am able to fully access all areas of the site. I'm wondering if there is something in the way the apps pass the login information to the site that is conflicting with whatever automated lockout they are using.

  13. Right on! Hopefully they can get that rolled out to all the servers quickly and then fix the access via the app.

  14. And it's broken again! Just opened the app on my phone to test again and now I can't get on my site on the laptop.

    Email sent to 1and1 again.....

    -Edit- I can still ftp into the site and I can access the pages in the Wordpress iOS app, I just can't view the webpage or the login page on any device. Used Chrome and IE on the laptop. Used Chrome and Safari on the iPhone and iPad. No joy.

  15. I've just heard back from 1and1. They have said that they are still working on a fix and that the issue is still not resolved.

    Therefore, it's definitely a 1and1 issue and they have added me to the list of customers affected (if that means anything!).

    They also advised checking the issue from time to time to see if it's resolved. I don't think I will given it locks me out for 30 mins each time......

  16. they have added me to the list of customers affected

    Yeah that seems to be their standard answer here. Not real impressed with them right now. If I didn't have such good deal on my plan I might consider switching.

  17. Just thought I'd add an update here. I haven't heard a word from 1 and 1 since Wednesday. I sent them off a disgruntled email this morning. I'll keep you posted once I get their response.

Topic Closed

This topic has been closed to new replies.


About this Topic