Forums

NSXMLParserErrorDomain error 76

  1. What is this?
    Default installation of Wordpress Version 2.7.1 is installed on a Suse linux webserver and returned into this error: NSXMLParserErrorDomain error 76

    blog.raymondkerrinlarum.com

    blog.raymondkerrinlarum.com/xmlrpc.php
    blog.raymondkerrinlarum.com/xmlrpc.php?rsd

    XML-RPC is activated, but not working with Wordpress for iPhone 1.21

    Grtz,
    Raymond

  2. The other blog: balletheels.info is working on this server with Wordpress 2.7.1
    and Wordpress for iPhone 1.21

    Grtz,
    Raymond

  3. @raykela --

    any differences between the two blogs such as plugins installed ?

  4. First, yes but I installed the same plugins because I thought this could be the problem. First it was working but after I typed an article on my computer on the overview screen in the admin area and saved it under drafts it started with the NSXML error. On the same time I changed the theme a lot to find a better one.
    These two things are done between the working WordPress with WordPress for iPhone and the error I get now.

    Grtz,
    Raymond

  5. A couple of thoughts.

    1) Can you try with a clean standard theme. I noticed your current theme doesn't validate and that may be causing the issue: http://validator.w3.org/check?uri=http%3A%2F%2Fblog.raymondkerrinlarum.com%2F&charset=(detect+automatically)&doctype=Inline&group=0

    2) So you created a drat on the web WordPress admin side, and that's when you started to have issues ? Was that post ever published ? A draft shouldn't interfere with the iPhone app, since the app doesn't download drafts currently.

  6. I changed the theme several times to the default theme but the error is still there. The drafts I never published and after I deleted them nothing changed.

    In the time between creating a draft and changing serveral times the theme I haven't connected to my blog via WordPress for iPhone so I can't specifiy when the error started.

    Maybe I should try to make a backup of the database, after that do a clean installation and restore the database backup to find out more.

    Grtz,
    Raymond

  7. Just a quick note that I'm also receiving this error on my site (running wp 2.7.1). I plan on going through my plugins later this evening to see if any are the culprit.

  8. Hi.

    I've got the same problem. I tried to deactivate all plugins and switched back to the default theme, but it didn't work. I've got a second wordpress installation on the server of a different provider/hoster and over there it worked just fine.

    Any ideas? The provider that doesn't work is a german one called "1&1".

  9. After some more testing: it seems to be a problem with the german language file. After I edited the wp-config.php it works.

Topic Closed

This topic has been closed to new replies.


About this Topic