Forums

NSXMLParserErrorDomain error 1

  1. I am getting NSXMLParserErrorDomain error 1 when trying to add my wordpress.com blog. I have been getting this error since version 1.0. I got it with the recently release version and with the new 1.21 version. I am not running any plugins or any customizations. I do have a wordpress blog that I host that I have been able to add no problem from the beginning. I reported this error for version 1 and was contacted about it. I never heard a resolution except to wait for the next version.

  2. I've looked at your blog (Raanan asked me about it) and haven't found anything obvious that would cause a problem. I'm going to dig deeper tomorrow and see what I can find.

  3. I had a similar error. Except mine was error 5, not 1. I have used and updated 2 blogs using version 1, but have had problems since I updated the application.

    I am running WP versions 2.6.5 and 2.7.1 and originally had no problems on either site. Can you help?

  4. @coy0tergrrl - so they were both working with version 1.1 or with version 1.2 of the app ? also, if you could review this http://iphone.forums.wordpress.org/topic/known-issues?replies=1 and start a new thread that would be helpful.

  5. @jpangborn I still haven't been able to figure out what's different about your blog that would cause this problem. We'll continue to try and track it down, unfortunately it doesn't appear to be anything obvious.

  6. I'm getting a nsxmlparsererrordomain error 5 as well. It is showing the posts with padlocks next to them. One of them was a long post I did on a plane. I am desparete not to loose it but they are not synching and I can't access them.

    Help.

    I am running WordPress 2.7.0

  7. It's weird b/c one blog from my domain will not work. But others will. They are all running the same theme and same version of wordpress 2.7.1

  8. Putting in the http:// worked for me.

  9. Adding http:// does not work for me. Still get the same error.

  10. Any progress on this issue? I still have not been able to add my blog.

  11. After updating to 1.21, I got the same error as jpangborn (NSXMLParserErrorDomain error 1)

    Before everything worked fine. Any ideas?

  12. I was finally able to add my wordpress.com blog. I was still getting the NSXML ParserErrorDomain error 1 just prior to deleting an old draft post. After deleting the draft, I was able to add the blog with no problem. Hopefully, this will help you track down what the problem is.

  13. penjahatperang
    Member
    Jun 12, 2009, 7:52 AM

    Same problem here. still got "NSXML ParserErrorDomain error 1" even after i add http://.
    and im using ver. 1.20..
    Hopping for help/fix. thanks

  14. I also am having same problem. In my case, a few days ago I changed the number of post to display and the result was 'NSXMLParserErrorDomain error 1'. Have tried all suggestions above and a few more to no avail. iPhone WordPress app still works on a second G2 iPhone with a different user.

  15. First try deleting and re-installing the app... When you say the app still works on a second iPhone, do you mean it accesses the same blog successfully? Also, what happens if you change the number back?

  16. Please update iPhone app to 1.2.1 anyone... That's the latest version I will be using to reproduce the problems...

  17. Thank you. I tried delete and reinstall. No go. The other phone logs into the same blog but with adifferent user. I haven't fiddled with settings on the other phone because we are departing this morning on a month long roadtrip and want to be able to blog on the fly. I'm using another iPhone blog app for now but much prefer yours.

  18. My blog is hosted on wordpress.com yet my Iphone App denies my access completely and gives out this error message ( Operation could not be completed ( NSXMLParserErrorDomain error 9. ))

    Any ideas

Topic Closed

This topic has been closed to new replies.


About this Topic

Tags