Forums

NSURLErrorDomain error -1012

  1. as requested here are the steps that are still NOT WORKING in the update.

    when adding a new self hosted blog:
    Entered blog address
    Entered blog username
    Entered blog password

    Tap Settings
    Under HTTP
    Authentication - to ON
    Entered HTTP Auth Username
    Entered HTTP Auth Password
    Taped Save

    Upon Return to first page it now prompts for
    XMLRPC (just under the Blog Password) [i have entered the XML path and that doesn't seem to work]

    upon save of settings this error appears:
    'The operation couldn't be completed. (NSURLErrorDomain error -1012.)

    *when going back to trouble shoot i have discovered that back on the settings page the HTTP Auth has defaulted back to a username of Admin which is not what was originally entered.

    I Hope this helps and please let me know if there is any other info i can provide to help expedite the patch for this feature to be repaired.

    -Josh

  2. Which version of WordPress are you running ? And what's your site URL ?

  3. ios ver 2.6.1, site ver. 3.0.1

    http://www.joshuakusnitz.me/

  4. I have the same problem as described.
    iPhone-Version 2.6.1
    WP-Version 3.0.1
    everything worked before I updated the blog.
    URL: http://bastian-leander.de

    It would be great, if this problem will be solved soon. I really liked this app, but now I am quite annoyed...
    Thanks
    Catharina

  5. Hey guys --

    This does indeed sound like a bug. We are investigating -- thanks for all the feedback.

Topic Closed

This topic has been closed to new replies.


About this Topic