Forums

Non functioning with update

  1. I updated to new version, 1.2.1, yesterday. I've had nothing but problems. It even seemed to lock up my phone after the update. Old version had worked many times. WordPress has pretty much stopped functioning. I have deleted the WordPress app three times followed with hard restart, reinstalling and restoring settings. I deleted and reinstalled once from iTunes and it didn't seem to matter. This was in conjunction with a support call from Apple. They recommend next step is to do a clean install and setting it up as a new phone.
    I get the spinner on trying to save settings and it usually ends with the screen darkening with the center glowing, then I get a "communication error, parse error. Please check input values. "I've rechecked the user name and pw several times. When I navigate around I seem to get stuck. If I go to the About window i get stuck and can't go to Home. I can go to settings, sometimes, but once there I can't get a keyboard to edit the url or the name. If I purposely put in a bad user name /pw it comes back and tells me as such. But if I put in the correct name/pw it finally closes the settings, goes back to main screen. I get the spinner next to the arrow link to the settings for the Blog then I get the communication error.

  2. Same here. I wish I knew how to go back to version 1.0.

  3. Hm, I can't even use the app now- I click on the icon on my iPhone and it just crashes every time while trying to load. I did have an entry saved locally when I upgraded, so I wonder if that's screwing it up.

  4. I'm having the exact same problem.

    Why is no one addressing this problem?
    Do they not want us to be able to use the App ???

  5. I have the same problem too. My last post was locked saying the problem had been solved when it hadnt. Can we not go back to version 1.1? Mine worked fine with that.

  6. Since last update, I just can't use this app anymore :

    It loads ok, but then the iPhones freezes (I have to reboot it pressing both buttons) under various and unreproductible circumstances (such as :selecting a picture to attach it, changing password account...).

    What can I do to help ?

  7. Sorry to hear you guys are having problems with the app.

    If each of you can start a new post thread that would be helpful. Please include which version of WordPress you are using, and have a look at the Known Issue list too: http://iphone.forums.wordpress.org/topic/known-issues

  8. Id just like to say to Raanan, I DID start a new thread and it was closed without my problem being resolved. Ive since started a new thread that doesnt appear to have been looked at.
    How many times am I meant to start a new one before this gets sorted out?
    I know its free, but it was all working fine until it was supposedly upgraded.

  9. @coy0tegrrl. Sorry about that, you are right about the previous thread. I saw "I solved my problem" in the last post and thought it was yours so i closed it. That's the difficulty of having multiple people post in the same thread.

    Re: your new thread here: http://iphone.forums.wordpress.org/topic/nsxmlerror-error-5?replies=2 I will take a look.

Topic Closed

This topic has been closed to new replies.


About this Topic

Tags