Forums

New update 3.7 crashes

  1. All was well. Got a replacement iphone yesterday (didn't check Wordpress app). Today, the update came in and now the app crashes as soon as it opens.

  2. Mine does as well after the update. Using it in my iPad mini.

  3. Hi, I'm looking into this, can you give some more info?

    - How many blogs did you have in the app?
    - WordPress.com or self-hosted? Was jetpack used?
    - Did you changed any password recently or have login issues?

    The problem seems to be in the code that migrates the credentials stored to the new account system, but I can't figure out yet why it's crashing.

    Reinstalling the app should work though

  4. If you can get a debug log, that might be helpful as well http://dev.ios.wordpress.org/extra-debug/

  5. Mine crashes too as soon as it opens. It did work one time but as soon as I touched the posts option for my blog, the app crashed. Now as soon as it is opened, it crashes. Using an iPad mini, iOS 6.1.3. I cannot give you debug logs because the app crashes before I can go to settings and enable debug.

    Just two bogs in the app.
    One from WordPress.com and one self hosts. Jetpack not installed.
    No password changes recently. Deleted and old blog account before the upgrade,

    It worked like you said when I deleted and reinstalled the app.

  6. Can you send the crash logs?

    http://dev.ios.wordpress.org/finding-iphoneipad-crash-logs/

    The crash on launch after updating is a know issue, but since it worked the first time, it must be something else

  7. I don't sync my iPad with a computer and I also deleted the app and reinstalled it. Maybe the next person can grab the debug log. Sorry.

  8. My iPhone 5 crashes on launch as well. Don't know how to generate a crash log. Can it be done with opening the app? Please advise.

  9. My Wordpress app on my ipad crashes immediately on launch. I have a bunch of blogs...maybe 20... In it so I don't want to delete and reinstall. Help, please!

    iOS 6.1.3
    The wp app doesn't appear in settings but the iTunes Store shows 'open' when viewing it and the icon is in the desktop.

    It used to work great until the recent update.

  10. Me too, but updating to the 3.7.1 seems to have solved it (iPhone 5)...

  11. I concur. The latest release works on my ipad now.

Topic Closed

This topic has been closed to new replies.


About this Topic

Tags