New release buggy on iPad

  1. The update seems to have removed at least one of my passwords. I get many, many "communications errors" so i went to check if my login details were correct. Hard to tell because I can't edit the logins at all. The field layouts on the login settings are clearly not correct and when I tap on the password field it scrolls off the top of the screen and cannot be scrolled back, so I cannot paste my strong password.

    The app is effectively useless to me now.

  2. This has been my experience as well. I'm quite upset as I use the iPad for managing my word press sites. I am unable to log into any of them when all worked before the update. Please help!!!

    I run self hosted versions and all are up to date. The username and passwords have not changed so I know this is not a factor. Also, the iPhone version can connect normally (not updated).

    I also see the issues with the settings field.

    I'd be more than happy to help solve this problem if I can be of help.

  3. And there's more:

    • The 'Publish date' can't be set: The calendar does simply not show up.
    • The default text ('Tap here to begin writing') stays when inserting just a picture (w/o text)
    • Saving a draft version on your WP server will publish the content
    • The proportion of pictures are screwed: Uploading of square pictures end up in a mess

    That's what I found after using the app for about 5 minutes on my iPad. Wonder how such obvious bugs made it into the final release. Hope there's a fix soon...

  4. I would add that "Pages" seem to have lost the "My Blog" button in the upper left and most of the menu items on the bottom that are present on posts. Like comments.

  5. I seem to be losing local drafts. I had one that was doing just fine, but when I made a new draft it replaced the old one (like it can only have one at a time).

    I'm not going to use the app if my work is always lost.

  6. The WordPress listing in the App Store has a note that says they're aware of the problem. They suggested deleting the app from the device and reinstalling. (Also said they were working on a bug fix, but gave no timeline.)

    Deleting and reinstalling worked for me on the iPad. I had to reconfigure both sites I manage, but at least the app is working now.

  7. I am running into bugs everywhere. I did not use the last version, so I have nothing to compare this one to, but I am having the most difficulty uploading photos. Some end up in the post, some do not. The app crashes all the time: after approving a comment (never registered on my blog), deleting photos, saving, publishing, etc.

    Did deleting the app and reinstalling it seem to help with all the bugs or just the password issue?

  8. I can't use it with hosted Blogs. It Hangs up during sign in. Sometimes also just crashes, buggy release

  9. I've uninstalled and reinstalled the app with no luck nitbwont let me put in my log-in information. I can't imagine how this would have passed testing. How frustrating. Any ideas about anorak around anyone?

  10. I am going to join the ranks of users with issues. After following the suggestion of a clean install and restart, the username problem did go away. Unfortunately, once I started using the app, a few new bugs cropped up:

    • when attempting to open any older blog post, the app would crash.
    • The writing screen seems to go beyond the actual screen. With that, I can only see what I wrote if I go from landscape to portrait and back again.
    • when I attempt to insert an image, for some reason I end up with many, many, many Img tags at random points on the post.
  11. I also deleted a second time, restarted the iPad, then reinstalled and the login problem did go away. It works better with a smaller installation than my larger one. I still can't post on either blog however.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.