Forums

losing local drafts when saving to draft - neverending circle of uploading

  1. This has happened a couple times now in the past week, but now it's happened with a post I spent a whole day writing/adding to/editing.. Yesterday I went to save a local draft written last Friday to a regular draft and it shows up in the posts list with a lock icon and a neverending circle of uploading. I can go into other drafts, but try to go into this one and nothing happens -- just the neverending circle of uploading. Still going on today -- I haven't closed out of Wordpress or even tried going into the Local Drafts folder for fear of losing this post altogether as I have previous ones that looked like they'd saved from local to regular draft then had disappeared, not in either folder. Is there anything that can be done to save this post?

    I have this on an iPod Touch and assume I have the most recent version of WordPress for iPhone as I synch up my Touch to my Mac almost daily (except yesterday -- hoped trying it again in a stronger wifi location might do the trick but it's still the neverending circle) and there've been no app updates I've seen since this started happening. My WordPress blog is kinogirl.wordpess.com.

  2. What ended up happening with the draft post? If this is still a problem we need to outline what steps are involved to reproduce it and work on a fix.

  3. I just tried to post a 1300 word+ article on the blog. I actually hit "save draft" 1st. It looked like it was processing but suddenly I'm on a screen with just the 1st two paragraphs. I'm highly ticked as my Fan Huddle email also had a virus in it that wiped out my computer and forced me to reformat from scratch 3 days ago. Now this? I can't for the life of me, locate my original post. It's lost and I'm sick of the glitches. This is the 3rd post that wouldn't save when I click save draft. I spent 3 1/2 hours for what? I will be talking to Brad about resigning from this site. I will not have my work trashed. because of a faulty, unfixed system.

  4. Is this a multi-user blog?

    Assuming it is, we've found a bug that causes the loss of posts sometimes on multiuser blogs. Apologies. We're working to fix it asap.

  5. I had a similar problem and may have narrowed it down. Check out my entry about data loss.

  6. We've identified a bug that is associated. It has to do with using the "more" tag. For now, don't use that and we'll have a fix out soon.

Topic Closed

This topic has been closed to new replies.


About this Topic