Forums

Jetpack / wordpress app question

  1. Hi,

    I've updated the wordpress app for my iphone and now cannot access my stats because i need to be signed in with Jetpack; i've tried to do this, but it won't recognise my username/password... Any suggestions?

    Thanx!

  2. You might try signing into wordpress.com in a browser to confirm you are entering the right credentials. Also you can check the stats tab on wordpress.com to confirm that Jetpack is correctly connected.

    After that, if the you're still having trouble getting the app to accept your Jetpack credentials you might uninstalling/reinstalling the app.

  3. Have re-installed Wordpress for iPhone and again, EXACTLY the same story", it says that i have the username and/or password may be incorrect. "Error Validating Jetpack" -
    I have copied and pasted both my e-mail address AND my Wordpress login info.
    I have even tried the cpanel username/password... just in case. No luck.

    I am at a complete loss as to what to do next!

    Thank you.

Topic Closed

This topic has been closed to new replies.


About this Topic