Forums

iPad XML-RPC problem

  1. Hi,

    I use the Wordpress app on my iPhone regularly. When I first started using it I got an XML-RPC error, and the administrator had to enable it. Since then there have been no problems logging in or using the app from my iPhone. However, I've just got an iPad, and I now get the same error as I had when I first tried to log in with my iPhone. Nonetheless, the iPhone is still logging in, so I suspect this is some kind of software error. Unless there's a backend option that needs to be enabled? I've asked the admin, but he says there's nothing else.

    Can anyone help?

  2. qlfwyyd, can you post the specific error that you're getting on your iPad?

  3. I'm actually getting two errors. One is when I first enter all my info. The error says that it can't find the XMLRPC endpoint. When I direct it to the URL of the XMLRPC end point, it logs in, but then I get a bad host error, followed by a bad password / username error.

    I use the same information on my iPhone to login, so I suspect this is a software issue. I have no idea what th problem is.

  4. Could you send me a link or post one here so I can check out your endpoint?

Topic Closed

This topic has been closed to new replies.


About this Topic