Forums

iPad problems online

  1. coldhandboyack
    Member
    Jun 30, 2016, 2:47 AM

    I am not having a problem with the Wordpress app, but the other support board told me to post here anyway. This problem involves the Safari browser and a Wordpress.com site. Here is what I posted over there:

    I have been using Wordpress on an iPad for years. This involves the Safari browser and iOS. Last night most of WP stopped working. I can still get my blog and comments. Reader and stats give me a white page. I cleared and rebooted; no change. I can't even get into support. Everything works on my iPhone; also iOS. Everything works on my Mac too. I tried a second iPad and it doesn't work either. Everything works on the Wordpress app including stats and reader; also iOS. WP Admin still works on iPad. What can I do to make iPads work once more?

  2. coldhandboyack
    Member
    Jun 30, 2016, 2:48 AM

    Second post to ensure I get email, sorry.

  3. Hi @coldhandboyack,

    This sounds like it might be a bug with WordPress.com when shown on an iPad. I'll forward this to the right folks to get it sorted.

    Thanks for the report!

  4. Hi again @coldhandboyack,

    Can you confirm if you're still seeing the issue? If so can you try clearing your safari cache once again?

    Thanks!

  5. coldhandboyack
    Member
    Jul 1, 2016, 1:15 AM

    I just got home from a 10 hour shift. I cleared and rebooted as you suggested and it still doesn't work. I keep everything updated, and my newest iPad is a large iPad Pro. That info might help. Also, I can log in to this board on my iPad Pro, but I cannot respond to you. I had to log in on my phone to respond.

  6. Hi coldhandboyack,

    Sorry for the wait getting back to you. We've noticed some errors on WordPress.com and have filed a bug report for it. We're not 100% sure if this bug is responsible for the blank screens your seeing but we'll keep our fingers crossed that the fix for one fixes the other.

  7. coldhandboyack
    Member
    Jul 4, 2016, 4:18 PM

    Thank you, Eric. I hope it works. This takes some of the value away from Wordpress otherwise.

  8. Hi coldhandboyack,

    One more question for you: Are you using Safari in private browsing mode?

  9. coldhandboyack
    Member
    Jul 7, 2016, 12:26 AM

    Rachel,

    I didn't even know what this meant, so I googled it. It appears to be a toggle function of some kind. When I toggled it, it seems to work. I can even answer you on the iPad now. Note: I never had to do this before, and I've been with Wordpress for a few years now. Tried it on the old iPad, and it works there too.

  10. Thanks for checking that! There was a bug with WordPress.com where it wasn't working in private browsing mode in Safari. We identified and fixed that yesterday, so now WordPress.com will work with that private mode on or off. Thanks for alerting us to the issue. :)

  11. coldhandboyack
    Member
    Jul 8, 2016, 3:16 AM

    Thank you for looking into this, Rachel. I haven't tested the idea of toggling back. I'm so happy it works again that I'm simply using it now.

Topic Closed

This topic has been closed to new replies.


About this Topic