Forums

iOS / App Problems....

  1. Hi all,

    Not sure where else to turn as nobody seems to be able to assist here.

    So I’ve had my blog for a few months now and Friday I purchased the wordpress personal plan, upgrading from the free, wordpress.com domain and such. Which meant I also got a free .com domain. Great.

    Sunday (today) however, I’ve experienced issues on my iPhone WordPress app. I’ve tried re-logging in and out along with uninstalling. No success. It’s worth noting that the website version is working perfectly. So i feel like this is an app problem.

    So when I’m on the apple app, it’s now counting my own views when viewing my site page… And also, I can no longer “preview” any posts I have scheduled. For the record, I have 10-15 blogs in my scheduled section. None are available to view. I just get “Oops, there’s been a mistake” or something… I'm also not able to change my theme, it just sends me to the login screen and most of the time crashes the app.

    It’s like I’m not logged in if that makes sense? Anyone know what’s happened? I also found out just now I can't even make a new post fresh and preview that.

    WordPress support have palmed me off and claimed it could be an App Cache issue whatever that means, but I've reset that I think in my settings on my phone. But I've tried re-installing etc and nothing. They then ended the convo with "It could be an app issue. The dev team may pick it up soon and sort it".

    I'm already annoyed because I've ruined my stats page for today... Any help guys? I feel like it could be a problem with my new domain and old .wordpress one? God knows.

  2. Hi there!

    I'm really sorry to hear you're having trouble with the app for your WordPress.com site.

    I'm not sure where you initial support request came in, but I'd love to be able to look into this further with you as you should definitely be able to use the app with your site.

    Can you confirm the WordPress.com domain linked to your site so we can look into this?

    As for the issue, it does sound like you aren't logged into the app correctly. If you go to the Me section in the app which you'll find if you click on My Site and select a site from the list and click on the profile picture icon in the top right corner, it should show you which WordPress.com account you are logged into. Can you log out and then log back in using the same WordPress.com you use to log in from a browser?

    Ideally, you could contact us from within the app by going to Me > Help & Support > Contact us and this will send us more details about your site and the app so we can troubleshoot further with you. If you've done this already, let me know and I can look this up with the URL of your site.

    Thank you!

Leave a Reply

You must log in to post.


About this Topic

Tags

No tags yet.