Forums

iOS App notifications

  1. tsetzlerdesigns
    Member
    Oct 20, 2014, 11:05 PM

    I will receive emails and push notifications from the app, I'll even have the yellow star to show me I have notifications. But when I click on the notification in the app it tells me no new notifications. I've tried uninstalling the app, I've tried turning notifications off and on & still nothing.

  2. Hi there,

    I'm sorry the app isn't showing you those notifications. Could you check this sticky post, and just be sure you're logged in as the correct user account?
    https://ios.forums.wordpress.org/topic/wpios-44-bugs?replies=1

    It sounds like you are, as you uninstalled and reinstalled. When we have confirmed that, could you let me know what version of iOS you are running and what device you're on?

    We are working on a fix, and the more information we can gather the better!

  3. tsetzlerdesigns
    Member
    Oct 22, 2014, 2:39 PM

    I'm logged into the right account, the notification has the Orange color and when I click on it it just says no notifications yet.

    I am logged in, I can make post and my feed works.

  4. Hi there,

    I'm sorry the notifications aren't showing up for you. Could you let me know what iOS device you're using, and what version iOS you're running? Hopefully we should have a fix pushed out soon; gathering as many details as we can will help us get that out sooner.

    Cheers!

  5. tsetzlerdesigns
    Member
    Oct 22, 2014, 5:41 PM

    Device: iPhone 6
    iOS 8.1
    Version: 4.4

  6. tsetzlerdesigns - I feel much better now knowing that I am not alone...
    http://acrossthebored.com/2014/10/22/the-big-5-who-do-you-resemble-week-2/

  7. Hi again tsetzlerdesigns,

    Thank you for adding those details.

    We have pushed out a fix - could you check your notifications again and let me know if you now see them?

    Cheers!

  8. I'm having the same problem too on my iPad 2 running iOS 8.0.1 which is a work ipad. My personal one is an iPad 3 also running iOS 8.0.1 as is my iPhone, and both of those work just fine. It's just the ipad 2.

  9. Hi @andrewvokes.

    There were a couple of different issues mentioned in this thread, could you clarify exactly what is happening? Is there an error message of any kind? What steps do you take leading up to the problem?

    Thanks!

  10. Hi Eric, sorry, in looking back I realise my post was a little vague. The app works fine on all three devices, except the iPad 2 where I am firstly notified of something happening, then on the notifications button it will display a number of notifications, but when I press the notifications button, th notification screen always says "no new notifications" and has done since an update several months ago.

  11. @andrewvokes May i ask you which WPiOS version are you currently running on your iPad 2?. Would it be possible to check if logging out + in again fixes the problem?.

    Thanks!

  12. Hi, I have version 4.7 on the iPad 2 and I've already deleted and reinstalled it, as well as logged out of and back into the app. Still nothing!

  13. @andrewvokes Thanks for the reply!. We've been, so far, unable to reproduce this issue. It's *very* interesting, since you've got a couple extra devices that are indeed sync'ing notifications. Please, try the following:

    1. Launch Settings.app
    2. Tap over 'Wifi' and find your hotspot
    3. Tap over the (i) icon on the left, as seen here: https://cloudup.com/crpuvlY9eq3
    4. Please, check if you've got any specific HTTP Proxy setting, as seen here: https://cloudup.com/cb_PkmjL3Sm

    Are all of the devices connecting to the same hotspot? + would you please confirm if the user you're logging into is exactly the same in all of the devices?.

    Thank you again!

Topic Closed

This topic has been closed to new replies.


About this Topic