Forums

Installing Beta

  1. If you are having trouble installing the beta by dragging the files on to your iTunes dock icon, try the following method:

    After opening the archive:

    • Drag the provisioning profile (the file with the .mobileprovision extension) to the iTunes Library group.
    • Drag the application (the file with the .app extension) to the iTunes Library group.
    • The application appears in the Applications list.

    Here's a screenshot.

  2. I tried just dragging it directly out of the ZIP into iTunes as described, and it showed me a plus icon, like it was going to add it, but it never showed up in the sync. Would having the old one in iTunes, but deleted from the iPhone, interfere in any way?

    Has anyone gotten it installed on iTunes running on Windows XP?
    If not, later tonight, at home, I'll fire up my old iMac, install iTunes there and try to sync it that way.
    Thanks!

  3. RyuMaou - I would try removing the older version from both iTunes and your phone before adding the beta

  4. I wasn't immediately sure how to delete an app in iTunes 9, so I manually search for and deleted the file WordPress.ipa

    Edit: I was looking at the new iTunes iPhone Applications interface. Library > Applications still allows you to delete apps by right-clicking or hiting the Delete key with the app selected. :)

  5. Okay, I'm away from that machine right now, but when I get home, I'll try that.
    Will let you know, either way, what happens.
    Thanks!

  6. I followed the directions from the email, but for some reason, I'm getting the following error: "The application WordPress was not installed on the iPhone because the signer is not valid." Any suggestions?

  7. Matt (Thomas) Miklic
    Administrator
    Sep 11, 2009, 7:46 PM

    I found that the best way to make sure it works is to delete the existing version of WordPress from both iTunes and the iPhone/iPod, then follow the installation instructions.

    If you don't see Applications under your Library group in iTunes (in the left-hand sidebar, as pictured in Raanan's screenshot), go to iTunes Preferences and under the General tab, make sure Applications is checked. Here's a screenshot of that.

    To delete WordPress from iTunes, just select Applications, select WordPress, and press the Delete key.

    When you launch the new version of iTunes, you'll immediately see a splash screen that reads "Version 1.4."

  8. @brandondove -- that usually means the UUID you sent us is not valid or isn't the same as the device you are using now. Just reply to the email with some info and I can take a look.

  9. @raanan - I'm using the same device as I signed up with, but I have upgraded to iTunes 9 (if it matters). I'll send you my UDID number over email again, but I opened up the provision file and searched for my UDID and it found it, so it should be in there.

  10. I had an email about the beta and how to install but no attachment was on the email??? Can you help

  11. scrap that found it now

  12. Matt (Thomas) Miklic
    Administrator
    Sep 11, 2009, 11:33 PM

    @brandondove - Try installing the provisioning profile by dragging it into iTunes first, then adding the app. You can see if the profile has been installed on your phone by going to Settings > General and looking for the "WordPress Ad Hoc" profile listed near the bottom, just above "Reset."

  13. I had to delete it from both, sync, then install the provisioning file then the app itself, TURN IT ON IN and sync again before it worked, but it did get to the iPhone at that point.
    Thanks for the help guys! I'm pretty new at the iPhone, only having had it for two weeks, so I wasn't quite sure how to make it do what I needed it to do.

  14. I have the same problem as brandondove. I upgraded to iTunes 9 before attempting to install, and get the same "The application WordPress was not installed on the iPhone because the signer is not valid." error message.

  15. In iTunes 9 for Windows, you have to open iTunes, drag the profile to the Library group, sync (check that it appears on your iPhone under Settings>>General), then drag the application to the Library group, then sync again.

    You can probably drag the application to the group at the same time as the profile but make sure you don't try to sync both the profile and the application during the same sync operation (untick it from within the Applications tab).

    HTH

Topic Closed

This topic has been closed to new replies.


About this Topic

Tags

No tags yet.