Forums

Image uploading - HTTP error

  1. BellaSeesStars
    Member
    Sep 21, 2014, 4:18 AM

    For the past month, I've been able to upload images into my posts from my iPad. Tonight I upgraded to iOS 8 and now I get the HTTP error when I try to upload an image. It happens when I use the old or the new post form. Does anyone have a suggestion for how to fix this? I've cleared the cache in Safari. I've checked all my settings for Photos, Safari, etc. Nothing works.

    Thanks for any help you can offer.

  2. I have the same problem. For me it has been necessary to change app. Now I use the app "Posts" . In "Posts" I can publish my imagines. You can find the app in Appstore. It's free. I really hope that Wordpress can help us beacuse I want to use the Wordpress app.

  3. I am having the same problem after I uploaded IOS 8. I also upgraded to Idrive which may have been a mistake. Any solution would be much appreciated. (I can still upload using my computer but that doesn't work well when you are in the road.)

  4. BellaSeesStars
    Member
    Sep 21, 2014, 4:58 PM

    I've been using WordPress through Safari on the iPad. I haven't been using the app because I've seen a lot of posts about problems with it. Until last night, using Safari was no problem at all. I'll download the app though and see if it helps. Thanks for the suggestion. I hope WP figures it out as it seems there are issues no matter what you use.

  5. BellaSeesStars
    Member
    Sep 21, 2014, 6:48 PM

    Well, WP is off the hook as far as the image uploading issue. I just discovered it's a problem with iOS 8 at just about any site with image hosting...eBay, Facebook, Ravelry, etc. Until Apple fixes it, there are suggestions about using Chrome, but I haven't attempted that yet.

  6. BellaSeesStars
    Member
    Sep 21, 2014, 7:05 PM

    Well, partial success was found with Chrome. I was able to upload images to other sites via Chrome, but as soon as I clicked on Choose Existing when trying to upload on WP, Chrome crashed. Tried 3 times and then gave up. Guess I'll go back to looking for another blog site since WP hasn't addressed this issue at all...even to tell us it's an Apple problem, but they're monitoring it.

  7. I have the same problem too. At first, I thought it was caused by iOS 8 in my phone so I tried using my iPad (I haven't updated it to iOS 8 should this kind of problems exist due to some compatibility issues on some apps.)

    On iPad, I tried uploading a picture just for a test. It worked. So I thought the problem then definitely on iOS 8. However, when I tried to upload the initial picture -- the "real" picture -- the problem appeared again ("Internal server error")

    This is frustrating. Just last week everything was fine.

    I wish the WP team would take a look on this :(

  8. @retnonindya

    An Internal Server error can mean that something isn't configured properly on your blog's server.

    You might take a look at this FAQ and see if it helps.
    https://apps.wordpress.org/support/#faq-ios-6

  9. i still have the previous iOS and it still isn't working right. it isn't my server because nothing has changed with them. the new things have come from the app releases

  10. I upgraded to iOS 8.0.2 and everything is now working fine - both on phone and iPad.

  11. @Eric -

    Thanks for the link. I have tried that too but to no avail -- and I have checked it up to my hosting company and they said nothing changed. However, I checked Dashboard > Settings > Media, and then I changed the number of "Large" from 1024 to 5000, and now it's working fine. I'm still curious on the Internal Server Error notification, though. Anyway, things are working fine now :) Again, thank you.

Topic Closed

This topic has been closed to new replies.


About this Topic

Tags

No tags yet.