Forums

External keyboard bug

  1. Love the iOS app and started to use it a lot more when I bought a bluetooth keyboad to use w/ my iPhone. I ran into a bug where if you tab between fields while creating a new post you end up w/ a screen to select the tags for the post, but w/ the keyboard connected the screen has no way of getting back to the post (normally there is a navigation bar up top that has a back button). The only way to get out of the screen I've found is to force quit the app. I usually try and remember not to hit tab but I still accidently do it. Didn't see anyone posting about it her but sorry if it was already reported. Thanks so much

  2. That's weird, the navigation bar should be there.
    I've commited a fix on [2401] that'll be in the next release for proper tab behavior.

    If you press the "eject" key (if there is one) on your keyboard switches to the screen keyboard, does that bring back the navigation bar?

  3. They keyboard I was using doesn't have an eject button so at least using that one it won't work (I had been trying to see if there was any key combos that would duplicate eject, but don't think there are) but I'll try pairing at home with my Apple keyboard (the keyboard with no eject I've been using is actually a web os keyboard I picked up on clearance for real cheap, so it is missing some of the functionality and could be part of the problem.)

  4. Update: Tried it out w/ the Apple bluetooth keyboard as well and the eject key didn't do anything to get me out of the above situation either.

Topic Closed

This topic has been closed to new replies.


About this Topic