Forums

Error Messages Editing Posts

  1. Hello, I just installed the WordPress for iPad app and it is giving me error messages. When I go to posts it says:

    Couldn't sync: Sorry you cannot edit posts on this site

    Also, when I tried to add an image to a new post it says:

    Upload failed: You do not have permission to upload files

    Please help!!

  2. Hello, is anyone out there??!

  3. thunderhawkbolt
    Member
    Jul 9, 2013, 1:40 PM

    I'm out here... having the same problems. Both iPads and my iPhone. Hopefully someone will get an answer out here soon.

  4. thunderhawkbolt
    Member
    Jul 9, 2013, 2:00 PM

    Actually, I think my issue was that I had changed my password and not re-entered it into my devices. Noob move on my part. I uninstalled and then reinstalled the apps, with the right password.

  5. Hi, did you change your password recently? I found a bug related to password changes that should be fixed in the next release. In the meantime, try removing and adding the blog again

  6. It worked!! I just removed the app and reinstalled and that did it.

    Yayy, success! Thanks so much for your help.

Topic Closed

This topic has been closed to new replies.


About this Topic