Forums

Couldn't sync posts after update to 3.0.0

  1. Fr. Shawn Tunink
    Member
    Jul 1, 2012, 10:36 PM

    I've got the same issue on Bluehost as well, so let me know the result. Thanks.

  2. Fr. Shawn Tunink
    Member
    Jul 1, 2012, 11:16 PM

    Problem solved. Just talked with Bluehost.

    From the cPanel select "PHP Config" from the "Software/Services" section

    Change from "PHP 5.2" to "PHP 5.3 (Single php.ini)"

    There is a line that refers to memory limit, but the default of 128M worked.

    Hope that helps.

  3. I have been running 5.3 and 256 memory on bluehost and it dic nothing to fix the issue for me.

  4. That's odd, 256M should be more than enough

  5. I'm still having this problem. i ran through the guide. its frustrating me now because i still don't have the ability to upload pictures and have to wait until i have computer access. i figured there would be an app update to fix this by now. i would even just take an old version of the app to install on my IOS devices....sigh

  6. I spoke with Bluehost.com's Support and this worked for me:

    Your php.ini file limits the amount of memory a process can use to prevent performance problems on your site. This error is caused by a process trying to exceed that limit.

    To raise the limit, follow these steps.

    1. Log into http://www.Bluehost.com.
    2. Click on File Manager and choose Web Root.
    3. Navigate to the directory your program uses for it's php.ini. This is generally the public_html directory, which should already be open.
    4. Right click on the php.ini file and select Code Edit.
    5. Go to line 232 and raise the value. If you've customized your php.ini file memory_limit may not be on line 232. In that case you may need to run a search for memory_limit using ctrl+f.

    By default your memory limit is 32 MB. Generally you don't want to go higher than 64MB.

    If needed you can set your entire account to use the php.ini file in your public_html directory for all php.ini calls. This is done with the PHP Config tool in your cPanel by choosing the PHP5 (Single php.ini) option.

    This is most often done when the memory error doesn't clear after raising the value.

    Finally it may still be necessary to copy the php.ini file into the folder your script is stored in or it's administration/configuration folder. You'll need to consult the script's documentation to find the needed location.

  7. I'm still having issues with this, even after reverting back to an older version of the Wordpress app and now back to 3.3.

  8. This bit me, but the fix was trivial. I had a conservative 64M php limit in my .htaccess, removing that for the default from php.ini (128M) did the trick. Thanks for the knowledge, that took me straight to the problem.

  9. Marking this now old thread as resolved. Open new threads for new issues.

Topic Closed

This topic has been closed to new replies.


About this Topic