Forums

Copy paste issue after Wordpress app update

  1. Today I updated the Wordpress app on my iPad 2 and lost copy paste functions for things like text widgets, links in posts and on pages. Copy paste works fine if I go into the dashboard through Safari on the web but on the app it is no go. Anyone else having issues? The update came in today, Dec. 5 th, 2011.

  2. Specifically copying HTML code is not working. For things like affiliate ads. But text links in posts and pages are not working either.

  3. This is the weirdest thing I've seen.

    I could reproduce this problem but it's gone now, try the following steps:

    • Open the WordPress editor
    • Type something, select, copy and paste
    • Remove that content if you want
    • Go to another app and copy/paste as usual

    Does it help? It's working for me every time now, even if I kill the app. I'll keep trying to figure out how did this happen, but hopefully this will help for now

  4. Now it appears to be working. Tried a couple test spots in a post and one widget and seems to be ok. I'll be working on blogs to day and I'll report any more issues. Copy Paste has been squirrelly on the iPad 2 ever since the update to iOS 5. Been having some other issues not related to Wordpress with it. Thanks for the feedback.

  5. Ok. I go into a post. Attempt to paste in some HTML. Nothing. Just the magnifying glass. I type in something, copy that, and I can paste it into the body. I can then go back re copy the HTML and paste it in. Go to the next HTML I need to copy into the same post and it starts all over again. I have to type in something. Copy paste that, then delete it, and copy paste my code. Very very. Frustrating. Tried deleting the app and reinstall. Made no difference.

  6. Sorry, Jorge, but your work around does not work reliably. No matter what I try, I am unable to copy a URL for a link.

  7. I know, sorry. It wasn't mean to be a proposed solution, just something I noticed while trying to find what was wrong. We'll probably submit a new bugfix release this week to fix this problem

  8. Appreciate the follow up Jorge. Issue aside I really like the app. I run 6 blogs on it using only an iPad, no computer, so having the app makes it so much easier. Thanks.

  9. I too am having this issue since updating the app. Can't copy and paste into blogs I write for and pain stakingly typing quotes and the like word for word. Any idea the date to fix this bug? Cheers.

  10. I am having the same issue. I am glad I am not he only one. This started happening after the last update.

  11. I just bought iphone 4S and am starting my first blog using wordpress. i wanted to put links to some youtube videos on my blog. i can do this if i'm using wordpress on a computer, but like others have mentioned, if i copy the youtube link to the video, and then go into wordpress and try to add it to a post, nothing happens when i try to paste, the prompt to paste doesn't come up. yes, very frustrating. any idea how long it would take to be fixed? thanks!

  12. Not that I wish you any ill will but I am glad to see others including the iPhone are having the same problem. At least it means my iPad is not the issue here.

    Also tried a link and same thing. Cannot copy paste to it.

  13. This feature is very important to me, I have to source the images I post and it's painful to retype them all. I don't think I can post more goodies without the paste function. Jorge, I know your time is very valuable, but if you could hurry with the bug fix update, I am already in your debts, and will only be more. Love the work you do, and the freedom you share with webmasters around the world.

  14. Hey, we're doing final testing of 2.9.3 and we'll submit to the app store later today.

  15. schilbindustrialarts
    Member
    Dec 9, 2011, 9:46 AM

    Yes! Major league bumming out that paste doesn't work on update. PITA! Please, please fix. Thanks. Rant over...

  16. On the upside I can still upload images to a post from the camera rolls. No problem with that feature.

  17. By the way, I am able to copy paste between one blog and another. I can copy from a post on one blog in the app and paste without any issues in another, also on the app. It's getting something from outside the app that seems to be the issue.

  18. Yesterday Updated Wordpress for iOS app and now I am unable to paste text copied from my email or Website accessed via safari on my iPhone. Any solution?

  19. No way to cut and paste into the app, I reseted theiPad and iPhone, closed app, reinstall it, no fix. Its a very damaging bug, Cuting and pasting from app does not unblock the problem and I am unable to cut and paste from web, notes, pages, Docs2go, etc Plz help

  20. I have exactly the same problem updated iOS and now no ability to cut and paste
    Jorge do you have an update ? Have you submitted the fix to the AppStore ?

  21. Releasing now, it should be live during the next hour

  22. Got it. Appears to be working fine. I'll let you know if any more issues arise. Thanks , Jorge for the follow up and support. Appreciate it.

  23. And it's out there. Thanks for the patience and sorry again
    http://itunes.apple.com/us/app/wordpress/id335703880?mt=8

  24. Looks to be working just fine. Copy paste to posts, links, all looks like its functioning as normal.

  25. Thank Jorge, everything works perfect. Thanks for submitting to app store right away. I know it takes them a while to approve updates.

Topic Closed

This topic has been closed to new replies.


About this Topic