Forums

Can't upload photos

  1. I haven't been able to upload a photo on a post on my iphone app. The hosting doesn't have a limit image size. I tried deleting the blog and add it again. It only works if I set the image size to 300x300 but it's way too small I need it to be at least 1200 px.

    Can you please help me?

  2. Hi Almaayon,

    Are you seeing an error message when trying to upload a photo? Have you tried following the steps in our FAQ?

    If only small images can be uploaded i"d guess the problem is your site is running out of memory when uploading larger images. If this is the case the FAQ linked above should help.

  3. Yes I saw the FAQ and no errors on the server, there's no limit. The message says "the request timed out".

    What else can it be?

  4. Hi Almaayon,

    Its tough to say what it could be if its not an issue with a PHP memory limit.

    For due diligence you might try temporarily disabling any plugins on your blog. If you can upload images from the app successfully when plugins are disabled you'll know that the problem is due to a misbehaving plugin. Then its a matter of re-enabling plugins one a time until you identify the culprit.

    Otherwise you might contact your web host's support staff and ask for their help determining the cause of the time out.

    Sorry I don't have better news.

  5. Hi Eric,

    I'm running into a same issue when attempting to upload images while using the iOS app.
    I've gone ahead with disabling all plugins, but no success after I've uploaded.

    One thing I've noticed after uploading an image from with the app - I'll login, via web browser, click on the post I just made and look at it in Text View. Here I can see the the width and height values are set to "0". When I change those values to anything but "0", and Save, the image will then display properly in the post.

    When I look at a post that I made from my computer, image values reflect what the actual image size is.

    I think theres an issue, specifically, with the iOS app version 6.2 and how it reads the image size.

    Looking forward to your response back; I'll try to provide any other feedback I can for you.

  6. Hi @ajaxf,

    One thing I've noticed after uploading an image from with the app - I'll login, via web browser, click on the post I just made and look at it in Text View. Here I can see the the width and height values are set to "0". When I change those values to anything but "0", and Save, the image will then display properly in the post.

    Many thanks for sharing this detail! We'll investigate and fix. Its probably too late for us to fix in time for version 6.3, so look for the change in version 6.4.

  7. Hey Eric,

    Thanks for the update on this, that sounds great :)
    I'll keep my eye out for the next few versions!

    Ajaxf

Topic Closed

This topic has been closed to new replies.


About this Topic