Forums

Can't log into version 4.4--OAuth2 token is invalid

  1. Can't log into version 4.4 of the iOS app--the error message is: OAuth2 token is invalid

    Based on the reviews of the latest version in the app store, I assume this is a known problem, but I thought I'd mention it here just in case.

    I've tried the following to get the app to work with two- factor authentication (on my iPhone 5 and iPad air) with no luck:

    *remove all all application passwords and generate new ones
    *disconnect the app from my WP.com account and reconnect with newly generated passwords.
    *completely log out of the app on the devices, disconnect the app from WP.com then generate new passwords.
    *delete the app from my devices, disconnect the app from WP.com, remove previously generated passwords, reinstall the app, generate new passwords.

    When I mistype the passwords I get an invalid password message, when I type the password correctly I get "OAuth2 token is invalid"

    Is there anything else I should be trying?

    More stuff about my account: I mostly have WP.com sites, but there is one hosted site connected via jet-pack. both devices worked fine with the previous version of the app.

  2. This is excellent feedback Liz, thank you so much. We're aware of the issues some users are seeing with version 4.4 and we're working on a fix for version 4.5 which we plan to send to Apple soon. Stay tuned!

  3. I'm having the same error message, 0Auth2 token invalid, but only on my iPad. It's frustrating since this is my go to device. I thought it had something to do with that I deactivated two-step authentication after I found it horribly inconvenient.

    Is there a patch yet?

  4. Hi 50kimberly,

    We are currently testing version 4.5 (with the fix) and hope to have it released to Apple for expedited review this week. I'm really sorry for the delay!

  5. Hi @Lizthefair and @50kimberly

    I think you might find my comment in this other thread helpful.
    https://ios.forums.wordpress.org/topic/cant-login-at-all-with-ios-app?replies=28#post-12848

Topic Closed

This topic has been closed to new replies.


About this Topic