Forums

Cannot upload video from iPad

  1. toothontheloose
    Member
    Aug 15, 2014, 10:48 AM

    I have not been able to upload a video from my iPad photo roll for over a week now. I understand that the Wordpress app no longer accommodates video uploads (hasn't in months), so what I have been doing recently is writing my post on the Wordpress app, then editing that post in Safari on the browser site to add the video before I publish. Typically, I could do this directly from the Add Media button on the edit page, but now this does not work, nor do either of the uploading options on the Add Media or Media Gallery tabs on the left toolbar. Sometimes I can choose to "Use" the video and see that it is being compressed, but then it disappears. The compressed video does not appear in the Media Gallery.

    I also thought that the problems might be due to weak wifi signal, but this is not the case. Also, the video is only about 19 seconds long, so it is not a huge file.

    I have the VideoPress capability as part of my $99 upgrade, so I would like to be able to use it! Can anyone tell me what I might be doing wrong?

  2. toothontheloose
    Member
    Aug 30, 2014, 8:26 PM

    Hello? Anyone here? <crickets>

    This is really a problem. I am having so many issues with my Wordpress app that it has become incredibly difficult to publish posts in a timely manner. Half the time now, I can't even preview from the app: when I hit the preview button (from the post), a login page will appear and tell me that I am not logged in, even though minutes before, I was able to see a preview.

    Getting really fed up with this.

  3. Hiya.

    so what I have been doing recently is writing my post on the Wordpress app, then editing that post in Safari on the browser site to add the video before I publish.

    This forum is really about the native iOS app so we might not be the best folks to ask about trouble using the web admin. Since this is a VideoPress related question you might check with that forum:
    http://en.forums.wordpress.com/tags/videopress

    Half the time now, I can't even preview from the app: when I hit the preview button (from the post), a login page will appear and tell me that I am not logged in, even though minutes before, I was able to see a preview.

    Do you happen to have two-step authentication enabled?

    Have you tried signing out of the app and then signing back in?

  4. Within our school district the removal of the ability to upload video from iPads has been a real disappointment. It was a great means of students documenting their learning in an effective manner. Is there any time line for this feature to return? We certainly hope it is soon.

  5. Hi there,

    You can follow along on the video issue here:
    https://github.com/wordpress-mobile/WordPress-iOS-Editor/issues/14

Topic Closed

This topic has been closed to new replies.


About this Topic