Cannot save Draft mode on first try.

  1. You can select Draft in the settings but the only option it gives you (at the top right) is Publish--there is no Save. After you publish it, you can go back in and change it to Draft. I am using the newest version 9.8.

  2. Hi there! @hudson2001

    You can create a draft in two ways. Either create a new blog post and save it as a Draft, or start the draft directly by tapping on Blog Posts > Draft > (+).

    If you are working on a draft you'll see the "Update" button on the top right corner of the screen. This will act as the "Save" button. If you instead click on the "..." menu, you'll see the option to "Publish" your draft. Check this out:

    However, if you choose to create a blog post you will first see the "Publish" button, and if you tap the post options menu you'll see the "Save as Draft" button then, like this:

    Hope this helps :)

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.