Forums

Cannot Log In

  1. Hi there,

    Two days ago, my app kept asking me to retype my credentials, which I did...over and over and over. It still wouldn't load my info. I was told to delete and reinstall, which I did and now I cannot log in @ all! I was told to change my password, which I did, and I still cannot log in. I'm getting really angry as I do all of my blogging from my phone and cannot even access my app.

    The blog I'm struggling with is http://ashmultimedia.wordpress.com
    user name: maryhelenc

    Any assistance would be most helpful.

  2. It sounds like you've tried the things I'd recommend, but maybe you could try one more time? If you could walk us through the exact steps you take and on which screens, it might help us understand where things are going wrong.

    If you see an error message, let us know the exact message, on which screen it appears and the steps you took to get to that screen.

    Lastly, if the app is crashing please send us the crash reports, but also let us know here the steps you took leading up to the crash.

  3. I've sent two crash reports because when I get likes or comments, I still get the notification.

    Basically I go to the home screen, click "add Wordpress.com blog"
    I enter my username/password & it says "Sign in failed. Please try again."

    It's been like this since Sunday. I do almost all of my blogging from my phone so I'm kind of irritated. But any help would be appreciated.

  4. WordPress for iOS 3.5 is now available in iTunes. Can you log in with the new version of the app?

    If I understand correctly, the app has crashed a few times and you've sent in the crash reports. Could you go into the app's Settings and enable "Extra Debug". This will give us some additional information when the app crashes that might helps us sort things out, and please CC mobile[at]automattic[dot]com on the crash reports.

  5. I've done the update & I still cannot log in. Same error message : sign in failed, please try again.

  6. Hmm. I really want to say this should be something simple like an incorrect password, but then you mentioned you have already tried updating your password.

  7. Is there a way to disconnect the app from my blog? I had a similar problem with another app and when I went into the site and disconnected it from my account and relogged in, it worked fine.

  8. Yes, you can remove your account/blogs from the app.

    * Open the sidebar and tap the settings button
    * Remove all the blogs with that username: you can tap the Edit button on the top, or swipe the blog name
    * Tap sign out

    If adding your blog again doesn't work, try again but this time wait an hour or more after sign out before adding the blog again

  9. Except my problem is that I cannot log into the app.

    I'm still getting push notifications from the app, but I cannot get into the app. I haven't been able to for almost two weeks. It's really frustrating.

  10. Are you able to log in at http://wordpress.com from your phone? Just thinking it might be a connection issue with your device to WordPress.com

  11. I can log in from my phone to the site proper, I just cannot log into the app @ all.

    The message I get is "Sign in failed. Please try again."

  12. scriptedgenius
    Member
    Mar 1, 2013, 6:03 PM

    maryhelenc,

    Do you use the Google Authenticator plug-in? I did, and it prevented me from logging in with my new iPad mini. Only the mini had problems, however. Once I disabled the plugin, I had no problems logging in.

  13. I don't use any plugins as my blog is wordpress.com. The only Widgets I use is the archives and text.

    I've even updated to version 3.5.1 and still "sign in failed. Please try again."

    It's very frustrating because I can't send crash reports unless someone comments on my blog, which still sends a push notification to the app, but I cannot login to the app so it crashes. I would really love to get this resolved because I prefer to do my blogging from the app as I am rarely on my computer.

    Thanks again for all the help so far.

  14. Hey, did you try the latest update (3.5.2)?
    While it probably won't fix your problem, at least it should give more details about what's wrong (not just "sign in failed")

  15. scriptedgenius
    Member
    Apr 3, 2013, 8:34 PM

    The most recent update fixed my locking myself out from too many failed logins when trying to "preview" my post. Thanks!

  16. The error message I am getting when trying to login to the iPhone app is "Sorry, you credentials were good but you don't seem to have access to any blogs"

  17. @chchchia This can happen sometimes with multi-site blogs. If your blog is a part of a multi-site setup, you might double-check that you are an admin or editor on at least one of the blogs.

  18. Hi Eric - I don't have a multi-site setup. Just nakia.net - I am the admin for the site.

  19. @chchchia, Hmm. When you log into your site's admin, in the upper left of the admin bar next to the WordPress logo do you see options for "My Sites" or "Network Admin:"?

  20. Next to the WP logo I see my website name and when I hover over it I see the option to visit site. I do not see anything that says My Sites or Network Admin. Remember - I am a self-hosted site.

  21. @chchchia. Thanks for double checking that for me. A self-hosted multi-site setup will show those items even if it has just a single blog. I know you said you didn't have a multi-site setup, but since the error message is something typically related to a multi-site blog I wanted to be extra thorough so as not to troubleshoot down the wrong path.

    Would you mind if I tried logging to your blog with a test account? I'd like to see if I can reproduce the problem and get a better idea of what could be happening? If you're willing please create a new user with the editor role on your blog and email the credentials to mobile [at] automattic [dot] com. This will be just for testing, I won't make any changes and I'll let you know promptly once I'm done so you can remove the test account.

  22. My issue was actually with my phone, not with my wordpress account, but thanks for all of your help! It's been resolved and I am happily blogging again!

  23. @maryhelenc Happy to hear!

  24. @chchchia Hey I think I have a little more insight as to what might be going on, and I think it boils down to the app showing you the wrong error message. :(

    When I try to pull up your blog's XMLRPC endpoint I see a Preconditioned Failed error message.
    It happens at both these addresses (I'm not sure which is correct, seems there is some redirects happening):
    http://nakia.net/xmlrpc.php
    http://nakia.net/reallydontbother/wordpress/xmlrpc.php

    You can find some helpful info on how to address the preconditioned failed message it in this FAQ. However, I can't be sure if the cause of the problem is something with the way your site is redirecting, or if its that error message. Either way the next step is probably to talk to your web host.

    I was tipped off about the wrong error message while helping another member with a similar problem. We'll get the message in the app fixed so at least its a little more clear where the problem is.

  25. Hi Eric - Thanks for replying again. I have been afk all day. I am happy to set up a test account for you and will email you the credentials now.

    I did upload my wp files to the /reallydontbother directory at the advice of a friend. I then used WP to redirect it to just the root. Is this part of the problem?

    Emailing you now.

  26. @chchchia. Thanks again for letting me do a little more testing. When I tried to log in to your site via the app, the response from the site was always the Precondition Failed error. I think the best thing to do is work with your webhost to get that error (and maybe also the redirects) sorted out, then try adding your blog to the app again.

  27. Yup. I'm having these exact problems with my app. Keep getting a msg about Bad log in or password combination.

  28. @eric Thanks for the help. I guess I am still confused on how to address this with my host. What's the best way to go about describing this to them and how to address the redirect problems? Thanks again for your help.

  29. @chchchia You can probably just contact their tech support and describe the Preconditioned Failed message. The redirects *might* be an issue, but the error message makes it hard to be sure. The important thing is that they aren't hiding your blog's xmlrpc endpoint.

Topic Closed

This topic has been closed to new replies.


About this Topic

Tags

No tags yet.