Forums

Cannot add a new site

  1. Hi,
    Since the past update I am unable to see two blog sites anymore, and when I go to "add a site" nothing happens. Any solution to this?

  2. Stephanie Alexis
    Inactive
    Apr 9, 2014, 5:14 AM

    Hi,

    I am also having this problem and it's been going on for a long time. Even after the latest update I still can't add my self-hosted blog to the app.

    Here's a screenshot of the error I constantly receive. http://cl.ly/image/1f1d2c2d3k1q

  3. @bookofsand Not quite sure what you mean that nothing happens. Can you describe what you're doing and what happens step-by-step? Please be as detailed as you can.

    @sgonzaga Screen shots are awesome! They help us better understand what's happening. Thank you!

    My first suggestion to you both would be to temporarily disable plugins on the self-hosted blog you're trying to add and confirm that one of them is not creating a conflict.

    If you try this and the problem persists, you could enable the "extra-debug" option from the settings screen, reproduce the error so its captured in a log, then email the activity log to "mobile-support at automattic dot com".
    http://dev.ios.wordpress.org/extra-debug/

    If you can't get past the sign in screen, you can still access the support screen from the icon in the top right corner of the sign in screen.

  4. Stephanie Alexis
    Inactive
    Apr 10, 2014, 1:51 AM

    Hi Eric,

    I tried adding another self-hosted blog that had the Jetpack plugin installed, and when I tried adding it to the app, it worked and had a message that said, "Your website has Jetpack installed. Sign in..."

    So does this mean that self-hosted blogs with Jetpack installed can only be added to the app? Because that's how I understood it. The blog that kept experiencing the error doesn't have Jetpack installed.

    It would suck if I always have to install Jetpack just to be able to use this app.

  5. Hi sgonzaga,

    The Jetpack plugin is not required to use the app with a self-hosted blog. If you have the plugin installed on your blog the app will prompt you to connect it so you can use certain features like notifications.

    My guess is there's something else about the way the first self-hosted blog is configured that is causing a conflict.

  6. Stephanie Alexis
    Inactive
    Apr 11, 2014, 1:20 AM

    Hi Eric,

    I tried disabling one of the plugins and it worked. I deleted it just in case, since none of my readers were using it. Thanks for all the help!

  7. Yay! Thanks for letting us know. I'm curious which plugin it was. We try to keep a list of plugins that cause problems with the apps.

Topic Closed

This topic has been closed to new replies.


About this Topic