Forums

App Shuts Down When Selecting Posts Button

  1. Hi there,

    I seem to be a bit stuck with a glitch.

    I have the current version of the app.

    Just before the problem, I was in one of my blogs, editing the title of an old post. I made the edit, clicked Save, then clicked the Home button to exit the app. I probably exited the app before the Save function was complete.

    Immediately after, when I went into the app and tried to click Posts, when I'd click on Posts, the app would shut down and I'd return to my Home screen.

    I repeated this numerous times. I shut down the device and restarted it. The problem persisted.

    I maintain 4 blogs on the device. Testing one of the other blogs, I was not able to recreate the problem, so the glitch seems pertinent to the one blog I was in the midst of saving.

    I'm unsure what to do to try to restore proper behavior to the app. As it now stands, I'm unable to edit this blog's posts because of the glitch. Any guidance would be much appreciated.

    Ben

  2. Figured out a solution:

    I simply went to the screen where I could add a new blog. I re-added the blog, the deleted the instance that was giving me problems. Seems to have worked to solve the problem.

Topic Closed

This topic has been closed to new replies.


About this Topic