Forums

App no longer allows posting

  1. Sometime around June 19 or 20, my Wordpress app for IPhone automatically updated and I lost the ability to post from the app.i Know there was an update because my site statistics began showing in a different format with a colored bar graph. When I try to save or publish a post from the app I get an Upload Failed message. I can still post from my laptop but it is highly inconvenient. I use Jetpack but I did not update it before the crash. I did update to latest version of Jetpack after the crash but it did not help.

  2. Hi Frank Miele,

    Thanks for getting in touch about this! We'd be happy to take a look and try and troubleshoot this issue. To do so, we will need a little more information such as your site address (URL) and potentially your application logs.

    Could you please go to Help & Support in the app (on the Me tab) and tap "Contact us" to get in touch with our support team. In your message mention that you've come from the forums and let us know your website address (beginning with http://) so we can take a closer look and see what might be causing this problem with the latest update.

  3. Did you find a solution to this - I am seeing the same thing and only recently. One if my users can post/edit/manage directly from the app and the other one can't. We've tried reinstalling the app.

  4. Hi Anna: thanks for reaching out to help. The day after you wrote to me it started working again so I never contacted support. As for Amana’s Question, it did stop working one additional time, but seems to be OK now. Not sure if there was an update or just a fluke that got me working again!

    Frank

  5. Hi Frank,
    Glad to hear it has started working again!

    amandajholden, can you have the person who's unable to post from the app contact us? They can get in touch at Me - Help & Support - Contact Us, and we can take a look at their particular situation.
    Thanks!

  6. I am having this exact same issue. I have tried deleting and reinstalling the app but it still says post failed.

  7. Hi thefancynancy,
    Thanks for the heads up. Can you get in touch via the app (Me - Help & Support - Contact Us) to give us some more details so we can take a look? "post failed" could have a number of different causes, so we'll need to take a look at the site and check some other things as well.
    Please include the site address (URL) you're getting failed posts for.
    Thanks!

  8. Hello,

    I've got the same issue with my app. Can upload via browser but via the app it's impossible to upload posts

    Since a few days the wordpress app for IPhone won’t upload the posts. It uploads the pictures (that works) and i can save the posts locally as a draft but uploading the post generates an error.

    version 5.2.2–en,
    All plugins are up-to-date

    Classic Editor
    Select Jetpack by WordPress.com
    Select Limit Login Attempts
    Select Simple Custom CSS and JS

Leave a Reply

You must log in to post.


About this Topic