Forums

App is stuck saving draft on iPad

  1. Hi all. Just got a new iPad 7th gen. I typed a post on my Wordpress app today. When I clicked "Save Draft" the gray "saving" icon came up and it's been stuck there ever since.

    I'm exercising all of my patience in not closing the app and losing a long post. There's not a heck of a lot of troubleshooting I can think of outside of that though.

    Confirmed app is up to date. I have the iPad charging just in case that effects it. I attempted turning off Wifi and turning it back on in an attempt to reset the connection. No luck.

    Any ideas? Magic keystroke combinations?

    Needless to say I've screenshot what I could of the post and will use my Notes app going forward (which seems inefficient) in hopes of not running into this again.

  2. Hi there!

    Thanks for posting about this here.

    The best way to check if the post is only saved locally or if it's been synced with your site is to check if the post also shows in the draft mode on the browser. If it's synced correctly, you should see the post listed there and then you can feel confident to refresh the app if needed.

    Another thing you could try is switching to a different network connection. For example, if you are on data you could try switching to WiFi or vice versa. Sometimes the saving process may have failed if there was an interruption in the network connection.

    If you're still having trouble with this or this happens again, can you confirm you're on a stable network when this happens?

    Can you also let us know the site address it's happening on and how this is connected to the app? (Self-hosted, Jetpack, WordPress.com)

    Thank you!

Leave a Reply

You must log in to post.


About this Topic