Forums

App gets stuck after adding my blog

  1. Hi guys.

    I installed the app and added my blog url http://www.2oceansvibe.com

    I pressed save and it went back to the front page, where you add blogs.

    And that is where it stays. You can see a screenshot here

    The progress circle keeps on going round and round.

    I searched through the forums and couldn't find this. Is it a new bug?

    Or have I done something wrong.

    I suspect the latter.

    Would really appreciate some advice.

    thank you so much!

    Seth

  2. I haven't been able to get http://www.2oceansvibe.com to load up yet in my browser. I suspect that if the site overall is having some performance issues that the app is timing out when trying to add your blog.

  3. Thanks Raanan. that must have just been a coincidence as I have been experiencing this problem for a while now and every time I have tried the site has been working.

    If you look again I am sure http://www.2oceansvibe.com will be working.

    That aside, has an error like this ever occured before?

    regards,

    seth

  4. Im getting this same error for clients site at the address

    http://www.djkrazykon.com

    just keeps going round and round - even thought the site is up

  5. You're not alone.

    Let's ask the question from another angle: is there anyone here who HAS got this app working with a self-hosted WP blog?

  6. I'm also experiencing this. I posted more detail in a later thread.

  7. Ok, great, it looks like we're getting somwhere.

    I am very interested to learn if there is a way around this?

    Thanks everyone for the support!

    best,

  8. Hi All,

    Had the same problem but got it fixed.
    I upgraded to the lates version of Wordpress and de-activated all my plug-ins.

    Then I removed the Wordpress App from the Iphone and re-installed it.
    After entering the logins, the app connected to my site.

    Even after reactivating the plugins, it's now working great!

    Hope it helped!
    Frans
    Amsterdam

  9. Hey all --

    This app works on self-hosted WordPress and WordPress.com. The most common issues are:
    - missing RSD call in the theme
    - slow / timing our XMLRPC
    - a handful of plugins that cause issues: http://iphone.forums.wordpress.org/topic/known-issues?replies=1
    - flaky upgrade that requires you to remove the app, and then add it back via iTunes

    If you can go through that list and let me know what you've tested for we can try and narrow down what the issue may be.

  10. Hey Raanan, thanks for the help.

    I've checked it out and I don't think any of those are currently happening with my blog. The plugins you mention aren't, it's not Wordpress MU, no custom upload dir that I know of, no special password protected dirs either.

    Is there another iPhone app that interacts with Wordpress?

    kind rgeards and thanks again.

    Will

  11. Hi WIll,

    Wow - 2oceansvibe is a seriously populated site! Must admit I got a bit distracted and read a number of the posts... fun stuff...

    How big (megabytes) is it all told? There are a lot of bits on the site... How many recent posts do you have your settings set to load?

    As far as I know there aren't any other iPhone apps - but I'd sure like to find out why the WP app isn't working for yours...

  12. Add me to the list of someone who is experiencing this issue. Our wordpress MU blogs had worked fine with this app up until like a week ago when we had to change our password for security reasons. And since then, we are getting that same error where we can log in .. but the icon just keeps spinning and we can't do anything after we add the blog.

    I checked for all the common issues posted in that link above. Does it not work well with MU? (even though that makes no sense since it had worked well before)

    I also have not upgraded to 2.7 yet. Is it not backwards compatible with 2.6?

    We rely heavily on this app and any help/support would be greatly appreciated.

  13. I experienced this issue with a self-hosted blog on 2.6.x. Upgrading to 2.7 made the issue go away. I've not worked with an MU blog yet so won't comment on that part of it.

    The changing of the password is interesting - if that's the only thing that changed, it seems odd to be having this problem...

    If I was doing it, before upgrading to 2.7, I might try removing and re-adding the blog. If that doesn't work, then I'd try removing and re-installing the app... Also, as silly as it sounds, validate that you can get to the blog via a browser with the new password... I know it sounds silly, but I fat-fingered the password once in the admin panel and this check verified that...

    Please post back if none of these work...

Topic Closed

This topic has been closed to new replies.


About this Topic