App causes site to freeze

  1. Hi,

    I am running the latest version of both wordpress and the app. When I log in via the app, which initially worked, my website then freezes and is no longer accessable for around 30 minutes or so.

    What could be causing this?


  2. Hi there @tobymills1970!

    That's a weird behavior indeed. Before I can help you check what's going on, can you let me know what's your site address URL starting with "http://"? Also, what's the exact app version you have installed on your phone?

    I'll be more than happy to help from there!


    Its down at the moment, as I've just tried the app again after installing jetpack. Took about an hour to come back online earlier.

    But the weird thing is the app is currently working, and retreiving posts, although it created a duplicate account, one of which isn't working

    App version 10.7

  4. The Jetpack debugger shows that everything is working good now as you mentioned, check this out:

    However, I see that Jetpack was connected with a new, different account. In this case, disconnect the site from the app. Go to your site and disconnect Jetpack as well. Then, reconnect Jetpack with your credentials for "tobymills1970". After you do this step, connect the site with the app again and provide your login credentials for your "tobymills1970" account.

    Let me know if you need anything else!

  5. Thanks Nello, I've no idea what happened between last night and now, but its all working as it should, and the site is not slowing down or freezing!
    I'm not sure why it logged me in via two separate accounts, though i had to create a new account to get jetpack to work, but whichever I'm logged on with now I'll stick with as its finally working properly.

  6. I'm glad it finally worked out great. And if you don't have a preference over which account to use, then you are all set now.

    If you have any other question, feel free to contact us again :)

  7. So I experienced the weirdest thing here. As soon as I enter my website address to the app it says connection lost or something and my website stops loading form anywhere in my home using my home’s network. The funny thing is that all (3) my websites from the same hosting provider stop working until the modem is rebooted. Tested them with celular data and they just work. Any thoughts?

Topic Closed

This topic has been closed to new replies.

About this Topic