Forums

Add Movie to blog, App crashes

  1. Hi all,
    First off all thanks for the great app. We use it every day to update our blog. A great app!
    I was never able to use the video option but I would love to use it. As soon as I try to add a video to a blogpost the app crashes!

    Technical stuff:
    - The blog is self hosted.
    - WP-Version 3.0.1
    - Settings>> Writing>> Atom Publishing Protocol
    - I-phone 3
    - App-version 2.6.2 st to AtomPub, HTML 4 (I tried it all I guss)

    This is what happens:
    I make a new post. I add media, select video, press the +. Now I tab Record Video. I make a 3 sec. movie and the movie is added to the movie library. I can see the movie but only the name.mov and 00:00:00 105.00 KB. The time is only zeros and there is no thumbnail like the pictures have. As soon as I select the movie to import in de blogpost the App crashes.
    When I restart the App I get a crash report saying:
    Please see the attached crash report.Exception NSInvalidArgumentException --***- [MPMoviePlayerController prepareToPlay]: unrecognized selector sent to instance 0x2ba470
    I tried the Video Settings solution under: http://ios.forums.wordpress.org/topic/video-settings
    If I put this in the .htaccess file the site is not displayed anymore. Error.

    I hope someone can help me. It would be great to also update the blog with movies! This blog is a family blog and I don’t like to have the url in forums. Please send me a mail to info a x-sportscam dot ch . I will pass you the url. Thanks for the understanding and thanks for the help!

    Cheers, Jeroen

Topic Closed

This topic has been closed to new replies.


About this Topic